Dodge Cummins Diesel Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
163 Posts
Discussion Starter #1
I have noticed a whine sound that seems like it is coming from the engine bay. It is noticeable at low RPM while accelerating or decelerating just after letting off the pedal and also while revving the engine with it in park. The sound reminds me of power steering pump whine. I checked the PS fluid and it’s full, maybe even a little over full. It seems to be its loudest when the engine is cold and I don’t notice it all the time when at operating temp.

Any advice on what to check?
 

·
Registered
Joined
·
163 Posts
Discussion Starter #2
I’m wondering if it may be my fan bearing. I am going to remove the belt to see if it’s something driven by that.
While trying to test the fan bearing for movement I noticed the fan was pretty stiff to move. Is that normal?
 

·
Registered
Joined
·
46 Posts
I have a moaning, almost shop vac noise, loudest at the grill. I thought maybe air box damper or PS pump, but it is intermittent and will be hard to locate. Used to be more prominent when cold, stopped, idling, but now I hear it off and on all the time, usually only lasts less than a minute, goes away if I go above idle. Very strange noise, I have it recorded but cannot post it.
 

·
Registered
Joined
·
163 Posts
Discussion Starter #4
I have a moaning, almost shop vac noise, loudest at the grill. I thought maybe air box damper or PS pump, but it is intermittent and will be hard to locate. Used to be more prominent when cold, stopped, idling, but now I hear it off and on all the time, usually only lasts less than a minute, goes away if I go above idle. Very strange noise, I have it recorded but cannot post it.
Have you had any luck finding your noise? I still can’t find mine but it sounds like mine is a little different that what you described. Mine doesn’t make the sound at idle rpm but starts at about 950 rpm and I can no longer hear it at 1100 rpm. It’s a small window where it makes the noise.
 

·
Registered
Joined
·
46 Posts
Have you had any luck finding your noise? I still can’t find mine but it sounds like mine is a little different that what you described. Mine doesn’t make the sound at idle rpm but starts at about 950 rpm and I can no longer hear it at 1100 rpm. It’s a small window where it makes the noise.
I have not been able to locate the source since it is intermittent. I still think it has something to do with the PS pump or hydroboost for the brakes. Mine is loudest at the front, by the air intake behind the grill. I wish I could post the video I have of the noise.
 

·
Registered
Joined
·
163 Posts
Discussion Starter #6
I read that some fixed a whine sound by changing out the alternator so I finally decided to check mine. The bearing squeaked spinning one direction and sounded like it had a little brush rubbing in it when spinning the other direction so I replaced it with a new alternator.
However, there’s bad news. The whine is still there. It doesn’t start until about 1100 RPM and when I listen under the hood it sounds like it originates from the alternator area.
Anyone have any recommendations?
 

·
Registered
Joined
·
163 Posts
Discussion Starter #7
Changed belt, tensioner, and idler pulley and there is no change to the whine. Tomorrow I’ll check the manifold bolts to see if one of them is loose.
if it’s not a manifold bolt I don’t know what to check next.
 
1 - 7 of 7 Posts
Top