Dodge Cummins Diesel Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hi guys, i am installing the raptor pump and relocation kit on 2001 dodge, everything is going great except i cant seem to remove the stock line into the tank. ive searched and some one suggested to use plastic tie to squeeze the line but i cant seem to make that work.

Any other suggestions ? there is 2 tabs top and bottom. the manual isnt to helpful .

thanks Jon
 

·
Registered
Joined
·
136 Posts
When I installed my Fass I got the line off easily by using a flat screw driver to push one clip down while pulling slightly on the line and then went to the next clip while I still had pressure on the line pulling off. Once the line was on I had a hard time taking off the plastic clip holding the stock line on. Ended up using a die grinder to carefully cut a slit in it.
 

·
Registered
Joined
·
136 Posts
It was kinda a PITA getting in there at it but also try a pair of needle nose pliers to hold both clips down if the screw driver don't work
 

·
Registered
2000 Ram 2500 24v SLT Laramie 4x4, 47re automatic
Joined
·
283 Posts
Could be a build up of dirt inside the fitting causing it to be difficult to remove.
Blow it out with air if you can.

Wrap a small zip tie loosely around the connector, push the line connector in and while holding it in, tighten the zip tie around the exposed tabs sticking out of the end of the connector, pull and wiggle the line out.
 

·
Mule Barn Proprietor
Joined
·
10,672 Posts
pull the line TOWARDS the brass elbow coming off the top of the tank, then squeeze the two tabs inward, then push the line BACK away from the elbow. Two screwdrivers or curved jaw needle nose pliers are helpful.
 

·
Registered
2000 Ram 2500 24v SLT Laramie 4x4, 47re automatic
Joined
·
283 Posts
I see from a photograph I took that I used two zip ties to disconnect the fuel line.

 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
Wow Thanks guys , Sooo helpful ,The picture made it make sense on how that clip works! went back out and first try off it came!.

So i finished the install and all and all it was easy just fiddled with that clip to long!


I checked the fuel pressure now and its at 17 psi at idle and when you rpm up it stays steady @ 13 psi. i know its adjustable but it seems good.

Is that going to be ok until i recieve my gauges next 2 week - month
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #8 ·
One more question ? is there anyway to determine if or how much damage may have acquired to the injector pump ? Starts fast and doesnt smoke and idles smooth.

Now its fixed proper and getting some pillar gauges so this does not happen again ! new to cummins but i love it !!
 
1 - 8 of 8 Posts
Top