Dodge Cummins Diesel Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
342 Posts
Discussion Starter · #1 ·
I searched and couldn't find much so here goes. For the last few months my water temp will not warm up more than about 150-160, during the summer it would consistently run around 190-200. So far I have changed the thermostat and covered up about 80-90 percent of the radiator with a piece of cardboard with no change in water temp.

What else should I try? Is my gauge possibly broke?

On a somewhat side note my truck started burning a little oil about the same time and my MPG's have gone from about 18mpg to about 14mpg not sure if this is a related issue or not? Motor has about 50,000 on a rebuild and no blowby or oil or water leaks whatsoever. Also no water or oil appear to be mixing. Not sure what to try next?
 

·
Registered
Joined
·
408 Posts
Where are you reading the water temp? Dash gauge...may be off. Aftermarket water temp gauge? Through the OBDII port / ECU?

Tony
 

·
Registered
Joined
·
10,780 Posts
If those are actual engine temps, then yes its definitely not helping. a hot engine is an efficient engine!
 

·
Registered
Joined
·
1,846 Posts
My dash gauge is off to my cts. My dash gauge reads cooler. My CTS reads 190.
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #5 ·
Where are you reading the water temp? Dash gauge...may be off. Aftermarket water temp gauge? Through the OBDII port / ECU?

Tony
It is off the factory dash guage, but it used to work fine this summer and when I first bought the truck so I assume it is still working since my MPG's started declining about the same time. I want to put an aftermarket gauge on sometime but havn't yet.
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #6 ·
My dash gauge is off to my cts. My dash gauge reads cooler. My CTS reads 190.
How much cooler is your dash gauge than the cts? I have heard before that the dash guages aren't very accurate but unless it stoped working I am not sure why my temps have declined by 40 degrees.
 

·
Registered
Joined
·
1,846 Posts
About 15-20 degrees.
 

·
Registered
Joined
·
152 Posts
If you have a coolant bypass the relief can get hung and continuously circulates the coolant past the thermostat... Mine has done this ... If not hope you get it fixed
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #9 ·
If you have a coolant bypass the relief can get hung and continuously circulates the coolant past the thermostat... Mine has done this ... If not hope you get it fixed
No don't have a coolant bypass. I may get one once I get this figured out though.:thumbsup:
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #10 · (Edited)
Ok I took my heater hose off at the head and make sure there wasn't a air pocket anywhere and toped of my overflow reservior. It was about 50 degrees out today so I went on a good long drive and my temp still wouldn't go above about 150 even though I left the cardboard in the radiator.

The only thing I can think of is the new thermostat I put in is bad, or my gauge isn't working properly? I hate to buy another thermostat if that isn't the problem.

Here is a picture of the gauge once I got the truck warmed up...

006.jpg Photo by 99cumminsdeere | Photobucket

Anyone got any ideas???
 

·
Registered
Joined
·
705 Posts
Thermostats are cheap imo i would get a new one and try that but i always boil mine to make sure they are opening and closing correctly.
 

·
Registered
Joined
·
408 Posts
I've heard of bad new thermostats in VW diesels, and a few Cummin's too. From what I've read, most people buy genuine Cummins.

Tony
 

·
Registered
Joined
·
592 Posts
Do you hear your fan run all the time. Maybe the clutch is done and its stuck on
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #14 ·

·
Registered
Joined
·
342 Posts
Discussion Starter · #15 ·
Well I finally just got another thermostat and that didn't make any difference. Which is making me think its the gauge not working.:confused013:

So far I have tried two new thermostats, checked for air pockets in the cooling system, made sure the fan wasn't running, and put cardboard in front of the radiator all with no luck.

I need a mechanical gauge but want to wait and buy it with the rest of my gauges boost, EGT, tranny, ect.

Where should I start to find out why my gauge isn't working?
 

·
Registered
Joined
·
705 Posts
Try a new temp sensor yet?
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #17 ·

·
Registered
Joined
·
705 Posts
Was hoping you could tell me the location i will look at mine tonight and let you know if i find it.
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #20 ·
I just replaced the water tempsemsor with a new one from Rock Auto. I just took a trip and got almost 18 mpg goin 70-75 on the highway (hand calculated with GPS as trip) which isn't bad now that I am able to run #2 diesel again. I hope to get over 20 if I tune my smarty a little better and slow it down to 65 MPH.
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top