Dodge Cummins Diesel Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
205 Posts
Discussion Starter #1
For those of you with the New Venture Trans... Check your fluid asap!!
My NV5600 six speed lost an output shaft last summer and it took more than 40 days for D/C to fix it under warranty.
The cause... the output shaft bearing imploded and pieces went through the geartrain locking the rear wheels at 60 mph (the trailer tried to pass me, but luckily no other damage).
After a lot of research I found out that there is a defect in the NV5600 and NV4500 as the fill plug is too low in the case. The only fix is to fill to the plug as directed and then remove the shifter and add another quart of fluid.
As for my rig, I installed the filter kit and Fast Cooler (Geno's Garage and others) with a trans guage to keep from doing this again. Fluid is about $14 a quart from Dodge. I havent had the guts to try synthetics etc yet.
Remember, New Venture is no longer making parts for these transmissions and parts are getting scarse.
 

·
Registered
Joined
·
205 Posts
Discussion Starter #3
Dodge says that there are additives in theirs for the syncros. From the color of my fluid when I put the cooler and filter in they need it. My stuff had less than 7000 miles on it and had a nice gold tint to it. I ran it through a piant filter and found a lot of gold flake in there. Trans shifts better with the extra fluid and the guage has yet to go over 150*, then again I haven't towed a decent load with it yet as it's back at the dealer for the VP...
 

·
Registered
Joined
·
6 Posts
the linkage in the top of my NV came apart last summer and the guy at the tranny shop had no idea what caused it. ever since it shifts really hard. Anyone ever heard of this happening? Ive changed the tranny fluid twice in the 50k ive owned the truck.(always an xtra qt.) Im tempted to try the amsoil next fluid change. Ive also heard Redline MTL works well too.... just my .02
 

·
Registered
Joined
·
435 Posts
Dodge says that there are additives in theirs for the syncros. From the color of my fluid when I put the cooler and filter in they need it. My stuff had less than 7000 miles on it and had a nice gold tint to it. I ran it through a piant filter and found a lot of gold flake in there. Trans shifts better with the extra fluid and the guage has yet to go over 150*, then again I haven't towed a decent load with it yet as it's back at the dealer for the VP...
If you have brass flakes in your trasmission thats means they didnt put OEM syncros in it. The OEM are not brass, the cheap aftermarket are though.
 

·
Registered
Joined
·
200 Posts
If you have brass flakes in your trasmission thats means they didnt put OEM syncros in it. The OEM are not brass, the cheap aftermarket are though.
Just what i was thinking.

The Carbon (I think) synchros have steel dog teeth with the face being the carbon fiber friction portion.

The flakes are probably coming from the dog teeth, though I'm not an expert.

I you got an NV5600 under warranty or otherwise and it has brass synchros,unless I asked for them, I'd be pi$$ed.

I don't think brass synchros will last long. Evidenced already by the shiny fluid in your tranny.

Keep us posted.:thumbsup
 
1 - 6 of 6 Posts
Top