Dodge Cummins Diesel Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,445 Posts
Discussion Starter · #1 · (Edited)
So last night just out of the blue i started hearing this squealing noise, i popped the hood and realized that is was coming from more underneath the truck, about the time i got around there it quit. I looked but it was midnight and about 17 degrees so i was gonna drive home and see what it did goin down the road. Nothin really feels out of place but after i got about 5 minutes down the road, any time i pushed the clutch it made a squealing sound. Ok, but whats even weirder, about the time i got ready to stop and check it out it quit, which makes it awful hard to diagnose in the dark. I dont really now what it is, any suggestions? The noise hasnt come back, but it bothers me anyway...
 

·
Registered
Joined
·
289 Posts
that would be my guess too throw out bearing
 

·
Registered
Joined
·
2 Posts
Tranny or clutch?

Hey! your truck sounds like what mine just started doing almost. some history....'04 NV5600, 325hp 4x4 quad cab, 192,000 mi.

So, while I was in Indiana this past week, clutch acted just like it didn't release...had to shut it off to put it into 1st gear then I shifted it like a big rig to finish a short distance. ...later it would shift but could tell it was taking excessive syncro pressure to do it and after that a time or two while trying to put it into gear I got the squeal mentioned...like thin metal scraping???
But other times everything works just like when it was new. Any idea's?
 

·
Registered
Joined
·
1,445 Posts
Discussion Starter · #5 ·
im not sure man, i dont know enough about transmissions, when i replace the throw out bearing in mine and i guess the clutch, cause its goin next, it will be my first experience workin on a tranmission.
 

·
Registered
Joined
·
198 Posts
Hey! your truck sounds like what mine just started doing almost. some history....'04 NV5600, 325hp 4x4 quad cab, 192,000 mi.

So, while I was in Indiana this past week, clutch acted just like it didn't release...had to shut it off to put it into 1st gear then I shifted it like a big rig to finish a short distance. ...later it would shift but could tell it was taking excessive syncro pressure to do it and after that a time or two while trying to put it into gear I got the squeal mentioned...like thin metal scraping???
But other times everything works just like when it was new. Any idea's?
Probably could make your own thread... but my guess would be a loss of hydraulic pressure.

To the OP- Yes, definitely your throwout bearing.
 

·
Registered
Joined
·
904 Posts
To be safe just replace your entire clutch assembly and see what happens, with you tranny its fairly cheap to replace
 

·
Registered
Joined
·
1,445 Posts
Discussion Starter · #8 ·
Im not sure where the money is gonna come from:confused013::banghead: but the clutch needs to be replaced anyway, i cant even use level 5 on my edge without is slippin too much. It will be easiest to do both of them at the same time im sure, so thats my plan. What would cause it to go bad like that:confused013:... And what sucks is it had just rolled over to 150k, and i had commented on how it still ran like new, and about 5 miles later it started squealing....just my luck, and i bet it blows up the day i pay it off....
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top