Dodge Cummins Diesel Forum banner

tranny lost lock-up

1033 Views 11 Replies 7 Participants Last post by  Tayl0r
started driving down the highway and started to surge in and out of lock-up not out of fourth gear, pulled of and checked fluid, fluid didn't smell burnt was still red but fluid was way high, I don't remember over filling it, now trans works but no converter lock-up any suggestions.
1 - 12 of 12 Posts

· Premium Member
Joined
·
11,940 Posts
Sounds more like you are in for converter repair and more.
 

· Registered
Joined
·
62 Posts
Discussion Starter · #7 ·
not what I wanted to here, just put new vp44 on and now don't have alot of cash left over, does anyone else think that it could just be a sensor or bad connection, I;m not familiar with transmissions I've tryed to rebuild them and its a 50/50 shot with me so I'm hoping you wrong, but I'm thinking the same way as you, thanks for the info.
 

· Registered
Joined
·
135 Posts
Get on www.Mopar1973Man.com site & do a search on 4th gear hunt. It's a simple fix that has you running some new wire that helps with a grounding problem.

Don't do anything else until you check this out. This seems to be a typical problem. I don't know how guys figure this stuff out. Like you, I thought uit was my converter or something.

Dave
 

· Premium Member
Joined
·
1,019 Posts
The torque converter cycling can be cured with the DTT noise filter. The other "fixes" are hit and miss at best.

Try cleaning the battery terminals and cables first. That is the most common thing to cause lockup issues.

It could also be the APPS. But if you have no lockup at all, I would install a lockup switch to force the solenoid to energize. If it still does not have lockup, most likely, the lockup solenoid has failed.

Dave
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top