Dodge Cummins Diesel Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
424 Posts
Discussion Starter #1
So i took it to a shop today and had it looked at, it was acting up after i put my new VB in, It wasnt the VB that was the problem, it was that F#@king Hanes repair manual. I adjusted the bands and the manual said 72 in/lbs and then back off 1 7/8 turns for the band on the outside of the tranny. So i did just as it said and it resulted in the band being to tight and it eating threw the drum. Well that wasnt all of it. I sheared off the back part of the casing somehow it was in about 5 peices when they droped the tranny.

But hey on the bright side the tranny is getting rebuilt with all the go fast pull hard parts in it. To shear off the back of the tranny, i have never heard of that of seen that before.

OH well
 

·
It's got 12 Valves...
Joined
·
4,472 Posts
Well that sucks man..sorry to hear about that :CRY:. What kind of new go fast parts are you putting inside the trans? TC, VB, rebuild kit, Billet input and output and whole deal? If so that is gonna be one nice trans when you finish :thumbsup.
 

·
Premium Member
Joined
·
25,764 Posts
Sorry to hear about your trans. Well at least you'll get the good stuff now. Post up some pics if you can, I would like to see that.



Dodge | Commins | Forum
 

·
Registered
Joined
·
424 Posts
Discussion Starter #4
Yeah Ill get some pics of the damage, and yeah we are doing the full deal on the tranny........tc,vb,rebuild,input/output,shift kit, etc..........
it should be fun, i get it back on wed. night ill post some pics and let you guys know how she does. i might try to get a video of it, then i would have to try and figure out how to get it on here.

Ray :thumbsup
 
G

·
1 7/8 turns is correct. Somehting else led to the damage.

So i took it to a shop today and had it looked at, it was acting up after i put my new VB in, It wasnt the VB that was the problem, it was that F#@king Hanes repair manual. I adjusted the bands and the manual said 72 in/lbs and then back off 1 7/8 turns for the band on the outside of the tranny. So i did just as it said and it resulted in the band being to tight and it eating threw the drum. Well that wasnt all of it. I sheared off the back part of the casing somehow it was in about 5 peices when they droped the tranny.

But hey on the bright side the tranny is getting rebuilt with all the go fast pull hard parts in it. To shear off the back of the tranny, i have never heard of that of seen that before.

OH well
 

·
I bleed diesel
Joined
·
1,340 Posts

·
Registered
Joined
·
424 Posts
Discussion Starter #7
well I got the truck back today and it pulls from the bottom end lika a mother f&*ker, BUT :mad: when I get up to highway speeds, when I get in OD. And then come back to a stop it seems like it never comes out of 4th or 3rd gear. So I have to shut the truck off then back on and then it resets its self. But if im just driving around town and dont go above 3rd gear it downshifts back to 1st everytime with no problems. Im taking it back to the shop that re built it and haveing them look at it and fix it tomorrow. And ill take some pics of the old tranny where it broke so that yall can see it.
 

·
Fill Diesel Only
Joined
·
1,033 Posts
Guess I am not the only one who takes there truck in and gets it back broke. Mine under heavy throttle wouldn't go to third. If you drove like granny it all worked fine. I am not sure what the guy was thinking when he test drove it. anyway lost my truck for another day but its just awesome now.
 

·
Registered
Joined
·
424 Posts
Discussion Starter #9
Guess I am not the only one who takes there truck in and gets it back broke. Mine under heavy throttle wouldn't go to third. If you drove like granny it all worked fine. I am not sure what the guy was thinking when he test drove it. anyway lost my truck for another day but its just awesome now.
Yeah I hear ya on getting it back broke and I said the same exact thing to the wife about what kind of test drive the guy did with it. Man i was so freakin mad last night.
 

·
Registered
Joined
·
424 Posts
Discussion Starter #10
I called them and told them the story of what it was doing. They said that it is probably the Governor Overdrive sensor or something like that, i cant remember what they exactly said. But it will be going back in to get it fixed and im going to have them put in my BD flexplate that i forgot to take down there too. Ill get some pics of the old tranny when i go too and ill post them up.
 
G

·
I called them and told them the story of what it was doing. They said that it is probably the Governor Overdrive sensor or something like that, i cant remember what they exactly said. But it will be going back in to get it fixed and im going to have them put in my BD flexplate that i forgot to take down there too. Ill get some pics of the old tranny when i go too and ill post them up.
Ouch. Good luck with that. The flex plate will require removal of the trans for a second time. The governor sensor won't, so you may meet some resistance in getting that flexplate installed.
 

·
Registered
Joined
·
424 Posts
Discussion Starter #12
:steam::steam::steam::steam::steam::steam::steam: Holey FU&KING this MOTHER F&*KER is doing it again. It keeps on going into FU*(ing limp mode when ever i get up to cruising speed and then come back to a stop, it starts off in 3rd. Why would it keep doing this SH(T. Should have just bought a hole new tranny and put it in, but no im fuc%ing around with this F#@king rebuild that is going like absolute SH^T.

Soon as i calm down ill try to get some pics of the carnage that happened that started this F^#KING mess.
 

·
Registered
Joined
·
424 Posts
Discussion Starter #13 (Edited)
here is a pic of one of the things that i broke on the trany. This is the very back part of the tranny. This is the part that i and the mec could not believe that i broke it. View attachment 8131
 

·
Registered
Joined
·
279 Posts
Wow, nice carnage pics. Mine was doing the same thing after my rebuild. Had to have the computer reflashed and that took care of it. It wouldnt go to limp mode, it just wouldnt shift to 1st on take off.
 

·
Premium Member
Joined
·
713 Posts
So i took it to a shop today and had it looked at, it was acting up after i put my new VB in, It wasnt the VB that was the problem, it was that F#@king Hanes repair manual. I adjusted the bands and the manual said 72 in/lbs and then back off 1 7/8 turns for the band on the outside of the tranny. So i did just as it said and it resulted in the band being to tight and it eating threw the drum. Well that wasnt all of it. I sheared off the back part of the casing somehow it was in about 5 peices when they droped the tranny.

But hey on the bright side the tranny is getting rebuilt with all the go fast pull hard parts in it. To shear off the back of the tranny, i have never heard of that of seen that before.

OH well
When I was in auto school, my instructor would give out free Hanes and chilton repair manuals to customers. Then after they made it worse would Charge then lots of $ to fix it right.
If you want to fix it your self and be right, spend a few :$: and get your self a factory manual.:beer
 

·
Registered
Joined
·
424 Posts
Discussion Starter #18
When I was in auto school, my instructor would give out free Hanes and chilton repair manuals to customers. Then after they made it worse would Charge then lots of $ to fix it right.
If you want to fix it your self and be right, spend a few :$: and get your self a factory manual.:beer
yeah that will be what i do. How much does a factory manual cost, i guess i could just call a dodge dealer and find out. thanks
 
1 - 18 of 18 Posts
Top