Dodge Cummins Diesel Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
I just bought a trailer brake system and I also got the plug in adapter. I hooked a trailer up to it and every light works but the brakes. So basicaly the trailer brakes dont work. Does anyone have a clue were to start? If you have any ideas were to start it would be greatly appreciated?:help
 

·
Registered
Joined
·
1,245 Posts
did you wire up the harness right to the controller? i know the wires are the same color dont go to the same color wires on the plug (that would be to easy) lol

just a thought...i've seen a few people do it. and you'll still have lights just no brakes
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #4 ·
I bought the adaptor that connects right to the truck so i didnt wire anything. The brake contollor is getting power but were you connect the trailer to is not getting power.
i hope that makes sense.
 

·
Registered
Joined
·
3,332 Posts
Are the trailer brakes wired correctly? Have a friend hook up his truck and check to see if they work. That'll rule out the truck or the trailer.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #6 ·
Are the trailer brakes wired correctly? Have a friend hook up his truck and check to see if they work. That'll rule out the truck or the trailer.
Ive already done that. Does anyone know were there could be a bad connection other than were you hook the trailer up?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top