Dodge Cummins Diesel Forum banner

15581 - 15600 of 15637 Posts

·
Registered
Joined
·
834 Posts
Changed out the CCV filter early. It weighed twice as much as the new one.




Also disconnected the grid heater and zip tied it out of the way.

 
  • Like
Reactions: Nater_Potater

·
Registered
Joined
·
3,299 Posts
How do you avoid the CEL issue?
IIRC as long as you force a start before the third chime your good. During the warm months it automatically starts before the third chime. Mines been disconnected for several months now with no CEL. I disconnect from the battery though, so that solenoid has no power.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
396 Posts
IIRC as long as you force a start before the third chime your good. During the warm months it automatically starts before the third chime. Mines been disconnected for several months now with no CEL. I disconnect from the battery though, so that solenoid has no power.


Sent from my iPad using Tapatalk
Can you post a pic of where you disconnected?

And do the trucks always use the grid heater or is it only used when under a certain temperature?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
14,356 Posts
Can you post a pic of where you disconnected?
No need for a photo, just disconnect the cable to the solenoid at the battery end.
And in two years I have yet to get a code, let alone a CEL.
 

·
Registered
Joined
·
396 Posts
No need for a photo, just disconnect the cable to the solenoid at the battery end.
And in two years I have yet to get a code, let alone a CEL.
Ok and how about starting it in temps below let’s say 50 to 10f? Is it bad for it? Should I look into a engine block heater. I don’t fit in the garage so that’s why I’m asking.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3,299 Posts
I've started my truck when it was 15° without using the grid heater. It ran a little rough for about 2-3 seconds and then was fine.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
14,356 Posts
Ok and how about starting it in temps below let’s say 50 to 10f? Is it bad for it? Should I look into a engine block heater. I don’t fit in the garage so that’s why I’m asking.
I have yet to use the block heater, since when hooked up and ready to leave by about 4 AM, I don't want to deal with a cord. A long cord.

So far I haven't started mine at lower temps than -10, but one of these days it may see -20, too. Yeah, it shudders for a second or so, and there's a bit of white smoke, but like millions of diesels before it, without grid heaters, it'll likely live.
 

·
Registered
Joined
·
122 Posts
Received my matching spare tire wheel today, had a new 35” BFG installed and stuffed it up under the bed. Feeling accomplished today.
 

·
Rear Admiral Rickard Onmi
Joined
·
6,776 Posts
Received my matching spare tire wheel today, had a new 35” BFG installed and stuffed it up under the bed. Feeling accomplished today.
how well did it fit?
 

·
Registered
Joined
·
834 Posts
How do you avoid the CEL issue?
its not cold enough for the grid heater to cycle yet. but i intend on cranking it before the light goes out.

If its in the 30's or below, i plug my truck in. So i dont really need it anyway.

I also figured if i disconected it at the solinoid that it wouldnt throw a code, maybe. haha! i guess i'll see.
 
  • Like
Reactions: Nater_Potater

·
Registered
Joined
·
122 Posts
how well did it fit?
Fit perfectly. There is about 1/8" to spare around the heat shield, but I noticed that had 2 sets of holes so I think it's possible to adjust it for an even larger tire. Maybe one day I'll go to 37"s and test it.
 

·
Registered
Joined
·
716 Posts
No need for a photo, just disconnect the cable to the solenoid at the battery end.
And in two years I have yet to get a code, let alone a CEL.
Hey Jimmy - I hate check engine lights but I see the value in disconnecting the grid heater - I also live in the South so it may not run often for me, but if I can disconnect it without harm that would be good.

So what I'm gathering, and correct me if I'm wrong, disconnect cable to the solenoid at the battery, and all good? Or do I still have to make sure I start the truck right away? Would this do anything for remote start in colder temps (we get about 6-8 weeks of hovering near freezing in our winter) - or would I get a check engine light in winter when doing remote start as it usually runs the diesel preheat before starting?

Truck is garage kept otherwise so let me know -
 

·
Registered
Joined
·
14,356 Posts
I start mine right away out of habit anyway, but as mentioned, I have also not started it at all and just had the ignition on.
But I have no idea what happens when using remote start. Even if I had it, I wouldn't use it. Unless I'm in the vehicle and can see and hear what's going on, but then I might as well start it normally.

Unhook the cable at the battery, tie it off to something (I used the coolant reservoir) and see what happens.
If you do end up with a code, it'll take maybe three minutes to connect the cable again. Once the code's gone, disconnect the cable. Repeat as needed...although I doubt you'll have to.
 

·
Registered
Joined
·
619 Posts
Finally installed my Hi-Lift jack and Fiskars ax mounted to the Built Right Industries rack

Also put my trailer pins in the mollie gear bag. Ignore the spare tire. I’m waiting on Method to have a decent sale so I can have a full matching spare



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
14,356 Posts
Good point. I think they're only good for 7,000 lbs., and it's really tricky to find the balance point under the Ram anyway.
 
  • Like
Reactions: fisher99

·
Registered
Joined
·
5,140 Posts
My truck isn’t that heavy. Maybe it’s the two extra cylinders and plastic transmission pan cover....
 

·
Registered
Joined
·
619 Posts
Matt
[/QUOTE]
What's the hi-lift for? A truck this heavy I'm not sure I'd trust it much for any lifting duties.
Its plenty strong for this truck.
Would be good with a wheel strap. Can also be used as a makeshift come along.

this is the primary idea. I got it for a good deal and hopefully don't plan tp use ti on my truck


Sent from my SM-G960W using Tapatalk
 
15581 - 15600 of 15637 Posts
Top