Dodge Cummins Diesel Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
ok people was wondering if my head gasket is getting ready to let go?

There are no other signs of it, but my temp is gradually rising. normal used to be 204 then t stat would open drop down to 199 then rise back up to 201 and stay there. then I noticed 208 and then t stat would open. then it went to 210 before t stat opens. I really was not worried till the other day I noticed 212 before it opened. NOW I'M WORRIED. This has happened over a period of about the last 2 months. I have been deleted since 4k now have 22k. I drive like there is an egg between my foot and the pedal.

Could this be something else? Clutch fan, t stat, anything but a gasket?
 

·
Premium Member
Joined
·
1,953 Posts
what part of the country do you live in? I wouldn't think that it is a HG issue based on those signs. Now if you have cooant transfer or start gaining in the res. then i would start leaning that way

just my .02, others will chime in also
 

·
Go Packers
Joined
·
8,882 Posts
IMO, you are fine. Sig truck is stock, and the temp bounces around like that too.
 

·
Registered
Joined
·
5,575 Posts
ok people was wondering if my head gasket is getting ready to let go?

There are no other signs of it, but my temp is gradually rising. normal used to be 204 then t stat would open drop down to 199 then rise back up to 201 and stay there. then I noticed 208 and then t stat would open. then it went to 210 before t stat opens. I really was not worried till the other day I noticed 212 before it opened. NOW I'M WORRIED. This has happened over a period of about the last 2 months. I have been deleted since 4k now have 22k. I drive like there is an egg between my foot and the pedal.

Could this be something else? Clutch fan, t stat, anything but a gasket?
That's not unusual. My stock truck will sometimes get close to 210 before the thermostat opens. If you were getting into the 220's and higher, having large temperature swings back and forth with the truck pushing coolant into the reservoir, then you'd have a problem.
 

·
Registered
Joined
·
231 Posts
Mine used to do 204 then back, now it hits 208 before dropping to 197-201. Stays there haven't thought much of it.
 

·
Registered
Joined
·
92 Posts
mines has been doing that for a while. i've been thinking about putting on a new t-stat but haven't had the time. I have 60k now and no blown hg. I've been pulling 40k lbs in 108 outside temp and had the engine up to 223 and still no problems. this was with 37" tires H&s box tune 1st setting after stock, timing 2, and whatever the setting that doesn't let your boost shoot up too high too quick. only had to replace fan clutch at 30k. also I keep the foot petal to the floor most of the time. only way I could tell the fan clutch went out was towing 30k on a really hot day up a hill truck got to 227 degrees and I never heard the fan kick in. replaced it and haven't had a problem since.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #8 ·
Thanks for the replies. I live in ST.LOUIS so its been cold, I have been worried bout when it heats up in the summer. like I said earlier there are no other signs whatsoever. and I have been thinking of doing a 190 t stat. I did say also that the truck is deleted. So basically you guys are saying don't worry bout it???
 

·
Registered
Joined
·
231 Posts
mines has been doing that for a while. i've been thinking about putting on a new t-stat but haven't had the time. I have 60k now and no blown hg. I've been pulling 40k lbs in 108 outside temp and had the engine up to 223 and still no problems. this was with 37" tires H&s box tune 1st setting after stock, timing 2, and whatever the setting that doesn't let your boost shoot up too high too quick. only had to replace fan clutch at 30k. also I keep the foot petal to the floor most of the time. only way I could tell the fan clutch went out was towing 30k on a really hot day up a hill truck got to 227 degrees and I never heard the fan kick in. replaced it and haven't had a problem since.
Man I'd be crapping myself if I hit 220ºF! Then again up here in Canada I never seen my ECT get that high ever, lol.
 

·
Registered
Joined
·
92 Posts
maybe for your own piece of mind change the t-stat, but even on days when its 15-25 outside I still get up to 206 to 208 before dropping back down. not sure what its going to do on a hot summer day with a load, but hopefully ill get a t-stat in before that
 

·
Registered
Joined
·
92 Posts
first time it got to 217 or 220 was summer of 2012 with 6k miles on bone stock truck hauling grain. gross weight over scale was 53k (truck would still get up to 70mph). I figured if something blew up the dealer could deal with it. since then never woried about it unless it gets much over 220.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #13 ·
first time it got to 217 or 220 was summer of 2012 with 6k miles on bone stock truck hauling grain. gross weight over scale was 53k (truck would still get up to 70mph). I figured if something blew up the dealer could deal with it. since then never woried about it unless it gets much over 220.
Well that kind of ease is my mind. I am thinking of the 190 t stat sooner. I do plan on getting a set of 625's but not right now.
 

·
Registered
Joined
·
788 Posts
That's what I'm saying. Shoot I'm Freakin Out Bout 212
Mine has gone to 212-213 before the T-stat opens since day one. It has 45k on it now. No problems.
 

·
Registered
Joined
·
426 Posts
Mine has always went to 208-210 before it opens .
 

·
Registered
Joined
·
568 Posts
mine gets to 208 before the t stat opens, once 212 when I was doing 85 mph up a really steep hill with my trailer... your fine bud.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #17 ·
Ok, Thanks for all the good info.
 

·
Registered
Joined
·
244 Posts
Mine goes to 208-210 before it opens regardless of ambient temp. Replaced the t-stat with no change.

I'm glad everyone else sees the same thing. I thought I was the only one.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
81 Posts
Mine gets to 210 before opening... Never really thought anything of it until I read this thread. I might look into the 190 tstat option. I tried setting my defuel to 180, but it still creeps up.
 

·
Registered
Joined
·
568 Posts
Mine gets to 210 before opening... Never really thought anything of it until I read this thread. I might look into the 190 tstat option. I tried setting my defuel to 180, but it still creeps up.
don't use the HS defuels unless you want to nuke a head gasket
 
  • Like
Reactions: HPFreak
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top