Dodge Cummins Diesel Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 2 of 2 Posts

·
Registered
Joined
·
983 Posts
Discussion Starter #1
I know quite a few are troubled with this. I too have had a lot of trouble. I've tried all the tricks none seem to work for any amount of time. Grounds, grounds, and more grounds, APPS reset, clean contacts, foiltape, none seem to stop the capacitance from building up just delayed it. Well, I was trying to find a way to stop it from building in the first place. I needed a true noise filter of some kind. I've have found a quick cheap solution. I waited til I couldn't stand the constant on/off/on/off. And when to radio shack and bought 2 choke cores. I snapped one on the alternator at the alternator, and one on the APPS harness at the plug of the APPS. Let it sit over night, without any other mods. Next morning drove to work without ANY problems drove SO GOOD! And hasn't given me any other slightest glitch. IF you would like to try it click the link for a desription of what I bought. RadioShack.com - Cables, Parts & Connectors: Component parts: Inductive products: Snap-Together Ferrite Choke Core


Hope it helps someone else! I was to the point of selling for a manual tranny truck.
 

·
Registered
Joined
·
529 Posts
Hey how close did you put the Choke Core to the APPS plug? I maybe put it as close as 3 inches and now the truck runs funny and gives a LOW VOLTAGE DTC at the TPS. I have already got the other Choke Core on the other cable. Thanks for you help.:thumbsup

Clear your inbox
 
1 - 2 of 2 Posts
Top