Dodge Cummins Diesel Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
I have an '02 old style, and today it started to surge with the cruise control on. It never did that before, jumps 1-2 mph, in a jerky fashion. What is wrong? No codes came up.
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #2 ·
anyone, had this trouble?
 

·
On call 24/7
Joined
·
12,630 Posts
Mine does the same thing.
 

·
On call 24/7
Joined
·
12,630 Posts
I am but it started before the comp and I havent tried it since putting it in.
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #6 ·
As far as I know mine is stock, what is a wire tap box? I have 167,000 miles on mine.
 

·
On call 24/7
Joined
·
12,630 Posts
A box/chip/power adder, that has a wire that is tapped to the injector pump to add fuel for more power.
 

·
On call 24/7
Joined
·
12,630 Posts
I think there is a box or xomething under the passenger side battery that rotts and makes the cruise do this. I think I read this from mopar1973man.
 

·
Registered
Joined
·
731 Posts
i also seem to remember some people have luck with replacing and/or and apps reset.
mine improved when i replaced the apps, but didn't fix it 100%
 

·
Registered
Joined
·
1,763 Posts
mine does this also. I thought I was the only one...
 

·
Registered
Joined
·
416 Posts
mine only does it below 70 something to do with jwa
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #13 ·
What is a jwa? It did it going to a job today, but coming back it seemed ok.
 

·
On call 24/7
Joined
·
12,630 Posts
edge juice with attitude:thumbsup:
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #15 ·
It was worse today, jumped from 63 to 70. Surged evey time I used it, then on way home it was normal? Anybody know what to do to fix this?
 
1 - 15 of 15 Posts
Top