Dodge Cummins Diesel Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hopped in my 16 Tradesman 3500 4wd with 37K miles, tried to start and "click" then nothing, X 3. Original batteries, never any problem before but 4 years old. No sign of anything unusual draining batteries. Jump started off my F150 and it ran great. End of day after sitting few hours had to jump again.
Came home took out drivers side battery, ran down to nearby Auto Zone, they tested it and said it's fine. Grabbed a new battery anyway and installed it on passenger side and reinstalled drivers battery figuring if drivers side was good, (per Auto Zone), probably drivers side was weak battery. New battery installed and started immediately, problem solved, right?
Not so, now the "low battery" light came on. On board voltage shows 12 volt, turn on A/C and voltage drops to 11 volts, AC off back to 12 volts. Truck went into battery saver mode. It starts easily now but has low battery light and won't charge up. Before no warning lights but won't start. After new battery, starts, but low battery warning. I've driven it and let it run for an hour and voltage doesn't change.
What should I do next, replace other battery too? I don't see how that affects alternator output.
Don't want to end up stranded somewhere so what's next step?
Grrroger
 

·
Registered
Joined
·
3,579 Posts
Hopped in my 16 Tradesman 3500 4wd with 37K miles, tried to start and "click" then nothing, X 3. Original batteries, never any problem before but 4 years old. No sign of anything unusual draining batteries. Jump started off my F150 and it ran great. End of day after sitting few hours had to jump again.
Came home took out drivers side battery, ran down to nearby Auto Zone, they tested it and said it's fine. Grabbed a new battery anyway and installed it on passenger side and reinstalled drivers battery figuring if drivers side was good, (per Auto Zone), probably drivers side was weak battery. New battery installed and started immediately, problem solved, right?
Not so, now the "low battery" light came on. On board voltage shows 12 volt, turn on A/C and voltage drops to 11 volts, AC off back to 12 volts. Truck went into battery saver mode. It starts easily now but has low battery light and won't charge up. Before no warning lights but won't start. After new battery, starts, but low battery warning. I've driven it and let it run for an hour and voltage doesn't change.
What should I do next, replace other battery too? I don't see how that affects alternator output.
Don't want to end up stranded somewhere so what's next step?
Grrroger
Not too many ASE mechanics work at Auto Zone.
 

·
Registered
Joined
·
577 Posts
A older weaker battery will suck the life out of a new battery. Always replace as a pair. It can also cause random electrical issues or not let the bcm or ecm go to sleep
 

·
Registered
Joined
·
159 Posts
My '16 just done this Sunday. Both batteries tested bad so I replaced both so far so good. I've always changed both batteries even if one goes bad. Too many things depend on good battery voltage on these newer vehicles to take a chance on just one good battery. Just my .02 cents worth.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #8
To be clear I went in with the intention of replacing both batteries, they had one fresh one and one with a sticker date of 7/19. I took the fresh one and reinstalled the "good" one. They received a new shipment so bought a 2nd fresh one installed it and voltage now reads 14Volts!
I also had the battery that previously tested good retested by a different employee, no surprise, it failed this time.
Lessons learned,
1. Always replace both of them, even if you have to drive around and find 2 good ones.
2. You can't trust Auto Zones battery testing!
3. Cummins owners are very helpful people!

I appreciate the help especially whoever advised testing alternator output voltage, it was 14.6.
Another recommended using H8's instead of H7's, CCA's go from 800 to 1000 also less expensive. My battery box has a spacer in the bottom presumably to accommodate the H7, it appears if I pop it out an H8 would drop right in. Anybody have experience with using H8's vs H7's ?
Grroger
 
1 - 8 of 8 Posts
Top