Dodge Cummins Diesel Forum banner

1 - 20 of 46 Posts

·
Registered
Joined
·
8,740 Posts
Discussion Starter #1
EDIT I FOUND THE PROBLEM. Anyone want to guess????


Page 2 post #13




So upon coming home I discovered my truck hesitates in reverse and will not move a budge at all in neutral.

I think..oh ***** I finally done it. I blew reverse. But upon further inspection all gears work fine. Hell even reverse works fine. Line pressures look good and so do cvi’s.

So I jack up my wheels and start spinning them. Well that’s when I discovered this.

Is this a bad/blown bearing?

 

·
Registered
Joined
·
8,740 Posts
Discussion Starter #4
It’s only on this side. Diff wouldn’t make a loud acoustic clatter. There’s fluid in the diff. It freely spins forward but sticks/stops in reverse. I’m thinking it’s a bad wheel bearing.

Only happens on this wheel and sound from all sides is definitely only coming from the wheel. No sound from diff housing
 

·
Registered
Joined
·
13,744 Posts

·
Registered
Joined
·
3,230 Posts
Dropped one your tools down into u-joint assembly? Or behind the the heat shield and the caliber?


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
1,656 Posts
Does the wheel have any free play if you try and wiggle it top to bottom left to right. Did you try and spin it that opposite way while jacked up. If its tight I would pull the wheel and look at the brakes and see if anything possible got into the brake pads. I have never heard a failed wheel bearing sound like that, because they are usually still packed with grease. If something is caught up in the brake system it could trigger the traction control system causing odd driving behavior if it thins one wheel is spinning a lot more or less then others.
 

·
Premium Member
Joined
·
1,284 Posts
Something stuck between dust cover

Sent from my ONEPLUS A6013 using Tapatalk
 

·
Registered
Joined
·
8,740 Posts
Discussion Starter #13
Ding ding ding. We have several winners here

Anything wrong with this picture


I lost this socket over the weekend. Thought to myself “eh oh well..”




Tore the rotor up. If you look towards the base it’s not that smooth like it used to be...




“Shhh shhh..it’s ok there little fella. Daddy brought you back home to your family”




Thank God nothing worse happened. Well that was fun.

Until next time fellas!

Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
1,284 Posts
Ding ding ding. We have several winners here

Anything wrong with this picture


I lost this socket over the weekend. Thought to myself “eh oh well..”




Tore the rotor up. If you look towards the base it’s not that smooth like it used to be...




“Shhh shhh..it’s ok there little fella. Daddy brought you back home to your family”




Thank God nothing worse happened. Well that was fun.

Until next time fellas!

Sent from my iPhone using Tapatalk
Lol happens as they say.

Sent from my ONEPLUS A6013 using Tapatalk
 

·
Registered
Joined
·
8,740 Posts
Discussion Starter #16
I really thought my trans was going out. I thought for sure reverse was on its way..

It kept braking and hesitating in reverse and wouldn’t move a lick in neutral down my driveway slop.
 

·
Registered
Joined
·
8,740 Posts
Discussion Starter #20
Knew I was right!:slap::buttkick::homer2:

Oh well, at least you found it!
Years from now each time I reach for that 8mm it’ll make me laugh a little on the inside.

Well at least I’m batting 1000 as far as recovering tools every time I’ve dropped them into the engine bay. Can’t tell you how many times it’s happened and each time I think I’ve lost it for good only to find it later that day. This one for sure I thought was gone for good.

Tool chest is still 100%...for now
 
1 - 20 of 46 Posts
Top