Dodge Cummins Diesel Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter #1
My truck starts to shudder and shake when I start to slow down (No brakes). I suspect it is a U-joint. Is there one that has a tendency to fail first? I've got 68,000Kms on the clock. Is this covered under warranty?
 

·
Premium Member
Joined
·
1,930 Posts
my truck did it real bad....ended up being the middle joint...after drivin it for a lil bit, get out and jump under and see if one of em hot
 

·
Registered
Joined
·
659 Posts
I tried that.... seeing if one was hot on mine. didn't seem to show up that way, but the squeal was starting to drive me nuts.
Finally I greased up all of the front ones.... no change. then I started to soak the rear ones with penetrating oil ( no nipples). turns out it was the rear one for me..... now, just gotta get it replaced.
 

·
Registered
Joined
·
237 Posts
It sounds like the rear u joint, BUT while you have it off I would change the middle one too because one usually follows soon after the other.

Does the squeaking get faster as you take off? The hotter that joint will get the louder and more noticeable it will get.

You may also want to check the drive shaft to see if there are any dents in it as well, having an out of balance shaft will make it shutter and pull on one side of the joint causing it to do that as well, but usually when you here it, then it is too late and you are about to be left on the side of the road.
 

·
Registered
Joined
·
132 Posts
Discussion Starter #6
No more sqeaking and less shudder when slowing down. She goes in to dealership on Monday. It is still under warranty. Does the dealership put in same crappy U joints or greaseables? Guess I'll find out in a few days. Thanks for the input!
 

·
Registered
Joined
·
132 Posts
Discussion Starter #8
It was the middle U joint that needed replacing. Still doesn't feel 100% though! We'll see what one goes next.
 

·
Registered
Joined
·
132 Posts
Discussion Starter #9
Took it back to the Dealership complaing it still had a vibration at 70 Km/h. They went a \head and balanced my tires and charged me 50 bucks. Vibration still there!!! Mechanic said he couldn't feel any vibration. Now I also feel the steering wheel sometimes fighting against me when turning. Feels slightly the same as when I have it in 4WD but not as noticable. Any thoughts?
 
1 - 9 of 9 Posts
Top