Dodge Cummins Diesel Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 3 of 3 Posts

·
DieselAutoPower.com
Joined
·
6,699 Posts
Discussion Starter · #1 ·
A little back story.

I've had issues with the truck since new. It had a dead lift pump. I replaced that with a carter. Then upgraded to a holley blue. I'm going to be installing a 1/2" big line kit from tank to VP soon as well.

The more important issue I've had is with starting. I'm not loosing prime, and even pre-priming the truck doesn't lessen start time. I can crank and crank, but the truck doesn't start until the wait to start light turns on.

If I wait until the wait to start light comes on, it'll fire right off. (even without the priming)

From what I've been able to find. (Very limited on this issue) It's a VP computer issue.

The truck (once started) runs perfectly fine. My XZT+ gives good power and plenty of smoke with the 3000 tune.

I've got a xilliraider on the way. So I'm reading and I'm a little worried now about tapping the pump. Are my concerns valid? Or should I bomb away?
 

·
DieselAutoPower.com
Joined
·
6,699 Posts
Discussion Starter · #2 ·
Anyone? Or just tap it and say try the fuel box on low, then work it up?

Any signs that will show if it's not "taking to the tap"? (Fuel pressure? EGT's? Boost?) Something to watch before I kill the pump. Or is it just sudden?
 

·
Registered
Joined
·
1,134 Posts
as long as you got plenty of pressure and volume it should be fine. i've been running the ho vp for about two years or better with no issues what so ever. mileage has faded a little but can't complain too bad. pressure sits around 24 while cruising and 16 at wot. running the old scotty fittings, 1/2" line and a blue on the frame. i have an so pump sitting on the shelf and fixing to change for more fuel/power. T...A...P........I....T....!!!!!!
 
1 - 3 of 3 Posts
Top