Dodge Cummins Diesel Forum banner

1 - 20 of 316 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
Tried to search, no results

Didn't notice until i started towing....

I noticed when im towing and im accelerating from a stop, something does a minor chirp right when the TC locks up. Its not a high pitch belt type sqeal but almost like a rubber tire chirp but this is a 3500 with 10,000 lbs behind it so its not tire chirp. Its loud enough that all 3 of us could hear it do it but not loud enough to be heard over conversation. I guess it could be the front belt chirping regardless.

I played with it today and if i accelerate hard towards TC lockup it will do it without a load as well.

70k miles, taking to dealer sometime soon for some scheduled work, may get them to listen to it.
 

·
Registered
Joined
·
312 Posts
I got that too on my brand new truck going from 3 to 4... Im going to put some miles on it and see if it goes away. If not, it'll be going in.
 

·
Premium Member
Joined
·
427 Posts
yep, 3-4 TC lockup area
Same issue from 12miles. Have to hit it just right to get it to squeak. Took it in with 200 miles after i got it nailed down. Dealer couldnt reproduce brought me in to drive with tech and he said o thats just the converter they all do that? Wow so my 70k trucks converter is supposed to sqeak? Had dealer make note on the repair order that "they all do that". When i hit 25k im breaking out the sawzall starting to do some weight reduction and getting efi & a revmax anyway. Have no issues with the 68 shifts fine tow 15k regular no issues just a squeak from 3-4 every now and then.
 

·
Premium Member
Joined
·
994 Posts
My 14 with 34,000 miles does it also when locking up. The harder the acceleration the louder it is. Going in for some warranty work next week. I'll see if they give me the "they all do it" excuse and report back.
 

·
Registered
Joined
·
312 Posts
Updates to TCM and PCM made it worse... It's back at the dealer for the 3rd time before I have even made my first payment.
 

·
Premium Member
Joined
·
994 Posts
They opened a star case with Ram engineering on mine. Told me not to worry that I had a 100k mile drivetrain warranty to get it figured out. Not an acceptable answer in my opinion. I haven't had time to start harassing them for a final resolution but plan on doing so in the next two weeks. I told the service advisor that it's obviously an internal issue and the transmission should be replaced. He didn't even respond...
 

·
Registered
Joined
·
373 Posts
Mine to chirps on hard acceleration. Have 100 miles on the truck so I figured maybe it needs to be driven for a few miles .
 

·
Registered
Joined
·
312 Posts
Well I will say 'good news'... I took out my service depts trans specialist and the service manager and another service person who sat in the bed today... The chirp isn't the trans. It def sounds like it is coming from the rear. I have it documented and they said if it gets worse they will tear into it. I am going to lift it and see if anything changes... Better or worse I'll let y'all know.
 

·
Registered
Joined
·
312 Posts
I forgot to add I told them my plans to tune... They said its documented so anything that arises with drivetrain or suspension will be covered... In writing.
 

·
Registered
Joined
·
299 Posts
My truck does it too. My truck was built on 4/10/15, very close to when TheOx's truck was built.
 

·
Registered
Joined
·
312 Posts
So everyone in here has a Mega Cab....

So, whats different between ours and non MCs?
 

·
Registered
Joined
·
67 Posts
Add mine to the list. Easily noticeable chirp on the 3/4 shift under medium to hard acceleration. My truck is a 2015 Mega Cab Cummins 4x4 with 2,500 miles and one month old. Been doing it all along.

It sounds like nobody knows exactly what this is? It sure sounds like the tranny or something in the drive line behind the engine to me.

I love the truck but I'm not accepting 'normal' as an answer when I take it in.
 

·
Registered
Joined
·
312 Posts
I haven't been under my truck yet...

Do us MegaCabs have 2 piece driveshafts? Could it be the carrier bearing?
 

·
Registered
Joined
·
299 Posts
I haven't been under my truck yet...

Do us MegaCabs have 2 piece driveshafts? Could it be the carrier bearing?
One piece aluminum
 

·
Registered
Joined
·
1 Posts
Bought my 15 mega 2500 a month ago. Same chirp 3-4. 700 miles now. Done it since 12 miles. Guess I'll have the dealer document it before I get the lift installed.
 

·
Premium Member
Joined
·
7,035 Posts
Not very familiar with the new models as im stuck in this old 2008 rag but can some one try getting past 38ish mph in "3" and let the converter lock. After the converter has locked go ahead and make the shift to 4th and see if the noise is still present.

You should also be able to achieve lockup in 2nd if you run up to 38mph are so and let completely off the accelerator and back on, now continue manually thru the gears to 4th and see if its still present.



https://www.youtube.com/user/ronniepene1
 

·
Registered
Joined
·
143 Posts
Ha ha I have a new '15 with 1600 mi. on the clock. It chirped for the first 800 or so but it has since gone away...

I wonder what it is? I was thinking it was a clutch pack or lock-up clutch not fully broken in.

My Harley did the same thing once with a new performance clutch, and eventually went away.
 
1 - 20 of 316 Posts
Top