Dodge Cummins Diesel Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
With the HID's I used the passenger side as the feed for the hid circuit, and left the driver side headlight plug loose. Now the driver side will not work. I'm getting 12v to the plug on both circuits. The passenger side has no voltage when i check it with the light switch on, but it will come on when plugged in. Is this some sort of computer lockout that i have to reset or do I have some other problem?

Plug is clean, swapped headlights and still not working. Both lights work in the passenger side.
 

·
Registered
Joined
·
78 Posts
you prob have to get a scanner you can pull codes from the bcm with more than likely you have bulb out codes store in the bcm (body control module
 

·
Registered
Joined
·
102 Posts
its not the BCM, its in the TIPM. go to the dealer and ask them to check the TIPM for codes and clear them. that will fix it, once it sees a code it will shut off the driver for that circut and it wont work until the code is cleared.
 
  • Like
Reactions: yjcrawler and wray

·
Registered
Joined
·
59 Posts
Discussion Starter #4
Inferno 6.7 is correct, i read about the tipm somewhere else and went to a friend's shop this evening and he cleared the code and it started working.
 

·
Registered
Joined
·
202 Posts
its not the BCM, its in the TIPM. go to the dealer and ask them to check the TIPM for codes and clear them. that will fix it, once it sees a code it will shut off the driver for that circut and it wont work until the code is cleared.


DUDE I CANT THANK YOU ENOUGH:party018::party018::agree2: YOU SAVED ME 100 BUCKS IF YOU ARE EVER IN INDEPENDENCE KANSAS STOP BY THE JOHN DEERE DEALER..I WILL BUY YOU A STEAK DINNER...OR WHAT EVER:party018::party018:
 
1 - 5 of 5 Posts
Top