Dodge Cummins Diesel Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 9 of 9 Posts

·
Registered
2016 2500 longhorn Laramie 4x4 6.7
Joined
·
10 Posts
Discussion Starter #1
Some mornings my truck starts fine, others it starts then shuts off and says low fuel. but my tanks is half full. I get outside and truck is off and i get in and says remote start disabled low fuel. I hit the start button and starts fine and my gauge reads 1/2.
 

·
Registered
Joined
·
1,502 Posts
Some mornings my truck starts fine, others it starts then shuts off and says low fuel. but my tanks is half full. I get outside and truck is off and i get in and says remote start disabled low fuel. I hit the start button and starts fine and my gauge reads 1/2.
Have you changed the battery in the remote? Mine went about 5 yrs and started acting up.
 

·
Registered
2016 2500 longhorn Laramie 4x4 6.7
Joined
·
10 Posts
Discussion Starter #3
Have you changed the battery in the remote? Mine went about 5 yrs and started acting up.
I haven't changed it in a while. wonder why that would make a difference? it starts then shuts down and says low fuel. i just restart it with the button when i get in. ok i will try that thanks Sir
 

·
Registered
Joined
·
3,769 Posts
I doubt the fob battery will help but you never know. So fuel gauge is showing half full and no low fuel light is on?
 

·
Registered
2016 2500 longhorn Laramie 4x4 6.7
Joined
·
10 Posts
Discussion Starter #5
I doubt the fob battery will help but you never know. So fuel gauge is showing half full and no low fuel light is on?
no sir. i open the door and see that the remote start is active but says low fuel. i dont think the low level alarm is on. i will check next time. i just hit the button and it starts and guges then goes to reading
 

·
Registered
2016 2500 longhorn Laramie 4x4 6.7
Joined
·
10 Posts
Discussion Starter #6
this morning it started then died again, opened the door and it just had the remote start low fuel in the disply. gauge was not reading or nor was there any alarms on anywhere.
 

·
Premium Member
2011 Ram 2500 4x4 6.7 68RFE 4 inch lift
Joined
·
1,309 Posts
If there are any codes, remote start won’t work.
 

·
Registered
Joined
·
4,699 Posts
Wonder if you have a loose or corroded connector on the fuel pump.

Sent from my SM-T500 using Tapatalk
 

·
Registered
2016 2500 longhorn Laramie 4x4 6.7
Joined
·
10 Posts
Discussion Starter #9
well this morning i started it and died like it normally does, but the fuel gauge was reading low and fuel like was on once i started it. it took a minute for the gauge to come up to around 1/4 and fuel lite went off. maybe the gauge/sending unit is not reading fast enough for the remote start to get the reading before it goes above the low level reading.
 
1 - 9 of 9 Posts
Top