Dodge Cummins Diesel Forum banner

21 - 24 of 24 Posts

·
Registered
Joined
·
457 Posts
Discussion Starter #22
I can't get the u connect app in Canada. Remote start range is worse than ever, can't even use it 10 feet away. I've changed the battery in the fob and no change. Does anyone know where the antenna or module in the truck is? Not sure what else it could be? I can't try another fob because I only have 1
 

·
Registered
Joined
·
2 Posts
I haven't used the app everyone's talking about, but if they can use it anywhere in the world, why can't you use it in Canada? Seems odd.
Anyway, having fresh batteries is important, but you'd be surprised what kind of gunk can get into those fobs and how it can effect performance. A gently cleaning with isopropyl alcohol will clear out any residue and rule out that as a cause.
Yes, you can sortof improve the transmission by using your body as an antenna, but there's also an antenna on the receiving end and making sure it isn't having any issues is important too. It's usually right where you'd expect it to be behind the ignition/cluster area.
 

·
Registered
Joined
·
32 Posts
That's not true... have a 2018 limited and I live in Saskatchewan and I have the uconnect app and it works just fine anywhere in Saskatchewan and canada. I believe it's based on the year of your vehicle or head unit. You need to have nav in your head unit and it needs to be compatible with the app I believe. But it works in canada.

Sent from my SM-G973W using Tapatalk
 
21 - 24 of 24 Posts
Top