Dodge Cummins Diesel Forum banner

21 - 40 of 110 Posts

·
Registered
Joined
·
15 Posts
Sorry I didn't explain my situation well. It has little power because I traded for a 4k box but cannot get the download software to recognize my pv2 to change the software in it. I'm not real great with computers. If there is anyone at scheids extravaganza who has done it before il be glad to buy you a case of beer if you can give me a hand.
 

·
Premium Member
Joined
·
4,755 Posts
If you have access to an XP computer, it will be simple. Otherwise, on the download page, you will find instructions for Vista & Win7. If you're on Win 8, try the direvtions for Win 7...

Ed
 

·
Registered
Joined
·
397 Posts
Alright guys, I need help ASAP. I just plugged in my new to me box and clicked get info from module. I was surprised to see that the Feature code said COMP24KA / Software version 20090303 / Serial # 00048635 Model Name DADR9802. Does this mean it has been upgraded to a 4K box from Quadzilla from the previous owner of the box?<img src="images/smilies/stirthepot.gif" border="0" alt="" title="stirpot" class="inlineimg" /> Or did someone just load a 4K tune on it because the Adrenaline box tag says ADR1002 and then 48635 and pulse says PCM1000. I am trying to update the ADR and Pulse so I can custom tune it, I have to leave in 45 mins so a quick yes or no on the 4K would be fantastic! Thanks
 

·
Premium Member
Joined
·
4,755 Posts
I have the same tune on mine & it is great. Anything more than level 8 blows through my trans (stock). Be sure you have excellent connections on everything. Especially the power connection in the underhood fusebox.<br />
<br />
Ed
 

·
Western WA President
Joined
·
8,439 Posts
Discussion Starter #26
I have the control pod instead of the pulse monitor, can I still download tunes? Also does anyone have or know where I can get the pulse for a decent price?<br />
<br />
<br />
<font color="gray">Sent from <a href="http://www.autoguide.com/mobile" target="_blank">AutoGuide.com App</a></font>
 

·
Registered
Joined
·
397 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="100%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Yankneck696</strong>
<a href="showthread.php?p=6579289#post6579289" rel="nofollow"><img class="inlineimg" src="http://image.autoforums.com/cumminsforum/buttons/viewpost.gif" border="0" alt="View Post" /></a>
</div>
<div style="font-style:italic">I have the same tune on mine & it is great. Anything more than level 8 blows through my trans (stock). Be sure you have excellent connections on everything. Especially the power connection in the underhood fusebox.<br />
<br />
Ed</div>

</td>
</tr>
</table>
</div>It ran fine with the old tuning on it,on the way up to my sisters house to use her computer. So everything is fine there. I just re-wired everything on it after I got my turbo up and going. I am trying to figure out if its been upgraded to a 4k box because the original tune said COMP24Ka. And now it feels like its not adding any power and I cant rev past 3200 RPM.Before I loaded the new tune I know Ive hit atleast 3700-3800 rpms in 4th to keep my turbo lit when shifting into OD. Only thing that made me wonder was the software on the PV1 is 1.2.something and I thought all the 4k upgrades and original 4k boxes had atleast 1.3 or newer on them. Also cant update the Pulse due to the computer not downloading driver.
 

·
Western WA President
Joined
·
8,439 Posts
Discussion Starter #28
set your injector duration lower.<br />
<br />
with 7x.014's having too much fuel stretch is going to make your truck fall flat on its face.
 

·
Registered
Joined
·
397 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="100%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>jigabop</strong>
<a href="showthread.php?p=6583465#post6583465" rel="nofollow"><img class="inlineimg" src="http://image.autoforums.com/cumminsforum/buttons/viewpost.gif" border="0" alt="View Post" /></a>
</div>
<div style="font-style:italic">set your injector duration lower.<br />
<br />
with 7x.014's having too much fuel stretch is going to make your truck fall flat on its face.</div>

</td>
</tr>
</table>
</div>I cant get the Pulse monitor driver installed on my computer when it goes to search for it so there for I cant update it with the 1.3 software which means I cant custom tune. Im really wondering if the box is 4K or not, thats what I really need help on or atleast someone else' opinion. Like I said I could rev to 3700-3800 at the least before I loaded new comp tune and when I fixed my fried resistor it took the 1.5 ohm instead of the 1ohm. Also looks like a jumper or something has been soldered in by quad towards the big connector for harness, then the tune off the box had comp24ka in it so im wondering if that wasnt the 4k comp tune...?
 

·
Premium Member
Joined
·
4,755 Posts
The jumper was soldered in for the 3 wire fuel pressure sensor to get powered by 5VDC. 1.5 ohm is just fine & was the final revision for all boxes that were sent in for repair as far as I know. When updating the Pulse V1, now that yuo have tried to allow the drivers to load, you need to plug it in, go to "Device Manages (Under hardware)& find the monitor in the list (yellow triangle with ! in it beside) & right click it. Then click "Uninstall"<br />
Now, UN PLUG IT !!!!!!!!!!<br />
Right click the PV1 update software & click "Troubleshoot. Then after a bit, click "Use suggested settings" or the like, then click "Start software" button<br />
FOLLOW INSTRUCTIONS !!!! DO NOT PLUG IT IN TILL TOLD TO !!!!<br />
Now, if it's a laptop, BE SURE that it is plugged in & battery is full. If the flash is interrupted AT ALL, you may end up with a worthless piece of plastic.<br />
<br />
Ed
 

·
Registered
Joined
·
102 Posts
How do I know which tune to download. I'm running with the 1k box, I think. And only have the control pod. Help please!!<br />
<br />
<br />
<font color="gray">Sent from <a href="http://www.autoguide.com/mobile" target="_blank">AutoGuide.com App</a></font>
 

·
Premium Member
Joined
·
4,755 Posts
ADR2COMP will be the best all around tune for a POD.<br />
<br />
Khoff, you may have a converted to 4K box. <br />
Keep truing to update the PV1. What firmware is on the PV1 now? Should show on boot up.<br />
<br />
Ed
 

·
Registered
Joined
·
719 Posts
Khoff01- you should pull your box apart, then post pictures up on <a href="http://www.cumminsforum.com/forum/98-5-02-performance-parts-discussion/602292-adrenaline-vs-adrenaline-4k-board-differences.html" target="_blank">http://www.cumminsforum.com/forum/98...fferences.html</a>
 
G

·
Guest
Joined
·
0 Posts
Yeah... Yeah... Yeah... Post pics.... PM me for the components we need pics of... Heh... heh...<br />
Ed
 

·
Registered
Joined
·
719 Posts
Dang if this box is modded, that will be great! <img src="images/smilies/party.gif" border="0" alt="" title="party" class="inlineimg" />
 
G

·
Guest
Joined
·
0 Posts
hey guys i just went to the download website to update my pulse from 2.2.3 or whatever the 4k version is back to 2.2.0 for the non 4k and noticed the 4k software isnt on there anymore. once i switch to non 4k will i be able to go back?<br />
<br />
edit: sorry guys i poked around the website and found the software. forget about this post
 
G

·
Guest
Joined
·
0 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="100%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>whitewhale24v</strong>
<a href="showthread.php?p=6644217#post6644217" rel="nofollow"><img class="inlineimg" src="http://image.autoforums.com/cumminsforum/buttons/viewpost.gif" border="0" alt="View Post" /></a>
</div>
<div style="font-style:italic">Khoff01- you should pull your box apart, then post pictures up on <a href="http://www.cumminsforum.com/forum/98-5-02-performance-parts-discussion/602292-adrenaline-vs-adrenaline-4k-board-differences.html" target="_blank">http://www.cumminsforum.com/forum/98...fferences.html</a></div>

</td>
</tr>
</table>
</div>I have no problem pulling this box apart and snapping a couple pictures at all. It will only be about the 10th time Ive taken it apart. I had to solder in a new 1.5 ohm 10w resistor and re-solder the mosfet transducer. It decided to fry itself for some reason, still not sure what happened with it but its still working so Im not complaining. <br />
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="100%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Yankneck696</strong>
<a href="showthread.php?p=6642994#post6642994" rel="nofollow"><img class="inlineimg" src="http://image.autoforums.com/cumminsforum/buttons/viewpost.gif" border="0" alt="View Post" /></a>
</div>
<div style="font-style:italic">ADR2COMP will be the best all around tune for a POD.<br />
<br />
Khoff, you may have a converted to 4K box. <br />
Keep truing to update the PV1. What firmware is on the PV1 now? Should show on boot up.<br />
<br />
Ed</div>

</td>
</tr>
</table>
</div>I havent messed with the PV1 since my last post as I got sick of staring at a computer screen for hours trying to figure out why it wouldnt download the dang driver. <br />
Back to the 4k deal, like I said the thing that makes me wonder about this setup is its the PV1 monitor and I thought to run the 4K setup you had to have the PV2 monitor with the 2.3 software...? I myself am wondering if the previous owner of this Quad maybe had this box converted over to 4K and then maybe something happened to the Pulse and he put this PV1 on it to replace the old one? Like I said before, when I went to pull the Adr info off of it the tune said Comp24Ka and I know for a fact I was able to hold my rpms to 37-3800. I didnt try to go higher so it might have went past 4 grand. Then I loaded the regular comp tune on it and I didnt notice any power increase through 0-10.Also was only able to rev to 3200 rpms. Then the next night I loaded the 4K Beta tune on it and I am able to rev to 3599 rpms according to the data logger on the PV1 and the power is def there like it was with the 4K comp tune. I wish I wouldve saved the friggin old tune before I loaded the other tunes on it. Im thinking this ADR is a 4K but I cant rev to 4K because the pulse is running 1.2.8 software...? Does that sound like a possible cause? The Beta 4K tune fuels crazy amounts and when I let off the fuel in higher rpms it holds out on its own for a couple seconds. Talk about puckering your butt cheeks up! LOL! I will pull the ADR apart and snap some close up pictures... just dont make fun of my fried crispy board :p <br />
By the way Ed where do u want me to send/post these pictures at?<br />
<br />
<br />
<font color="gray">Sent from <a href="http://www.autoguide.com/mobile" target="_blank">AutoGuide.com App</a></font>
 

·
Registered
Joined
·
719 Posts
Pm Ed or use the link to the thread I posted about three replies ago. <img src="http://www.cumminsforum.com/forum/images/smilies/Thumbup19[1].gif" border="0" alt="" title="Thumbs Up" class="inlineimg" />
 
G

·
Guest
Joined
·
0 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="100%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>whitewhale24v</strong>
<a href="showthread.php?p=6657801#post6657801" rel="nofollow"><img class="inlineimg" src="http://image.autoforums.com/cumminsforum/buttons/viewpost.gif" border="0" alt="View Post" /></a>
</div>
<div style="font-style:italic">Pm Ed or use the link to the thread I posted about three replies ago. <img src="http://www.cumminsforum.com/forum/images/smilies/Thumbup19[1].gif" border="0" alt="" title="Thumbs Up" class="inlineimg" /></div>

</td>
</tr>
</table>
</div>Will do, I will get pics tmrw night. Didnt have a chance tonight<br />
<br />
<br />
<font color="gray">Sent from <a href="http://www.autoguide.com/mobile" target="_blank">AutoGuide.com App</a></font>
 

·
Registered
Joined
·
397 Posts
I looked over a regular v1.0 board comparing it to this one and I see no difference. I cant believe this board still works, its not in very good shape :/ I know the 4K tunes are working, I have surging problems in the higher levels, fuels way harder than it did when I tried the regular Comp tune. Ive driven it enough with this new turbo to know when my box is on or not. I just cant get over the fact that I cant rev past 3600 rpm's with the current tune. Only possibility I can think of is the Pulse needing updating...?<br />
Heres some pics, sorry they arent that great.
<br />
Looks like this has been re soldered at some point in time along with the red lead wire to the left of it
<br />
If you cant see anything let me know and Ill try it inside, I took these pics on barn counter top<br />
<br />
<br />
<font color="gray">Sent from <a href="http://www.autoguide.com/mobile" target="_blank">AutoGuide.com App</a></font>
 
21 - 40 of 110 Posts
Top