Dodge Cummins Diesel Forum banner

1 - 20 of 49 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter #1
Just wondering what everyone is running under the custom tuning to get the best mileage results? Ive heard that you can bump the timing up for better results but have heard guys just running it on pl1 as well. Basically tell us what works best for you and what kind of mileage your getting. Im getting around 19 (hand calculated) with timing on 9, pump stretch 2000, both maxes on 100 and the mins on 25, boost scale on 35, and running pl5. As of now i want the best mileage i can get and am not worried about power.
 

·
Registered
Joined
·
193 Posts
also subscribed
 

·
Registered
Joined
·
1,309 Posts
Before my torque converter started slipping, I was getting 20-21 mpg (hand calculated) with timing advance set to 8, pump stretch set to 1800, both maxes at 100 and mins at 25, just like you. However, my boost scale is set to 21 since I don't have a J-hook. That was at PL 7 too, not 5. Mods are in my sig.
 

·
Registered
Joined
·
135 Posts
i just run the comp tune. i use pl1 for the street and then when i jump on the highway i put it on pl8. i get 16 mixed driving and 21on the highway cruising at bout 65 or less.
 

·
Registered
Joined
·
193 Posts
z.a.p and halycon are you guys runnin stock trannies?
 

·
Registered
Joined
·
2,305 Posts
Since I put my quad adr in I have been driving it pretty hard, so mileage is crap. Its either level 10 or 0 for me. I think with a set of 150hp injectors quad adr and stock hy35 turbo its way to much fuel for the size of turbo and the air it flows...

I do see 500 miles with the quad adr set to 0 though................ which prob deosnt help the thread :doh:
 

·
Registered
Joined
·
1,309 Posts
z.a.p and halycon are you guys runnin stock trannies?
Was, till the Adrenaline helped me fry it :hehe: It's still holding in there for now, but barely. I'm gathering stuff for a manual swap right now...
 

·
Registered
Joined
·
62 Posts
Man even 16 mpg would be awesome for me.. When i sent in my box i was getting about 13mpg and even now with the box i just filled up today with 334 miles on my 32g tank... im thinking my VP is about to s**t out. hahaha. darn.
 

·
Registered
Joined
·
62 Posts
btw. with the quad adr set on lvl 1 that is their max milage tune. so i would leave it on 1 rather than 0 and see if that helps any
 

·
OKLAHOMA CHAPTER VP
Joined
·
190 Posts
also subscribed
 

·
Registered
Joined
·
216 Posts
subscribed
 

·
Registered
Joined
·
180 Posts
Discussion Starter #13
Before my torque converter started slipping, I was getting 20-21 mpg (hand calculated) with timing advance set to 8, pump stretch set to 1800, both maxes at 100 and mins at 25, just like you. However, my boost scale is set to 21 since I don't have a J-hook. That was at PL 7 too, not 5. Mods are in my sig.
yea seems to run smooth with the 100 and the 25s, i may try the boost scale down lower thanks
 

·
Registered
Joined
·
2,305 Posts
btw. with the quad adr set on lvl 1 that is their max milage tune. so i would leave it on 1 rather than 0 and see if that helps any
ok thanks Ill try that on this tank!
 

·
Registered
Joined
·
193 Posts
I use to see 480 miles to a tank with no tuner and just a stock straight pipe exhaust. Now with a BHAF the quad adr. and a 5in turbo back i'm gettin worse mileage now I'm seein like 360. I normally run around on level 1, but today got to thinkin I'd mess around with the custom tunning so thats what got me thinkin about it.
 

·
Registered
Joined
·
414 Posts
Best I got on a long trip (from Eastern to Western Washington) was 26 mpg, hand calculated. I have what is in my sig. This was on a 70* day, cruise set at 60 most of the time and on summer fuel. AND I have the taller ratio, 3.55's i think.
 

·
Registered
Joined
·
180 Posts
Discussion Starter #17
Best I got on a long trip (from Eastern to Western Washington) was 26 mpg, hand calculated. I have what is in my sig. This was on a 70* day, cruise set at 60 most of the time and on summer fuel. AND I have the taller ratio, 3.55's i think.
what was the quad set on?
 

·
Registered
Joined
·
414 Posts
Oops, I did forget that. I had it set on PL 01.
 

·
Registered
Joined
·
180 Posts
Discussion Starter #19
no problem fire1515 just wondering. sounds like you had everything in ur favor :thumbsup:
 

·
Registered
Joined
·
414 Posts
no problem fire1515 just wondering. sounds like you had everything in ur favor :thumbsup:
Ya, I did. Haven't been able to duplicate since. But locally I can still see 20 and that is a good mix of driving. When I got 26, I was in some mauntainous areas. I would love to run across some flatlands for 600 miles and see what I get. :party018:
 
1 - 20 of 49 Posts
Top