Dodge Cummins Diesel Forum banner
1 - 13 of 13 Posts

· Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
Hey guys,
I have been here for awhile and have had lots of ques. but i could get most of the answers from the search area but this one is getting me.
2 Days ago i started to get some white smoke at start up. Now this has come and gone before and i had the smoke flash done at the dealer. Anyway i dumped in some PS is and ran it hard for a bit. I brought it back to the house and drained the water seperator and started it back up. I was doing some quick revs more than i have ever done before and a couple of times when i closed the throttle really quick there would be a puff of white smoke at the end of the black. Is this just from the injectors not being able to close quick enough? or is there something really wrong. I had the smarty on 5 with default timing and no rail pressure. I hope this makes sense. Any help would be appreciated.
Thanks Deck
 

· Premium Member
Joined
·
1,302 Posts
mine dos the same thing when reving up like that the throttle i was told that it has more to do with the wastgate then injector if it only dos it reving up
 

· Registered
Joined
·
47 Posts
Discussion Starter · #4 ·
I have 55,000 on her now. I started it this morning, it was cold enough for the grid heaters to come on and there was jsu ta slight puff of white before it turned to black for a few seconds then cleared up.
thanks again Deck
 

· Registered
Joined
·
1,964 Posts
The white smoke may be perfectly normal or a leaking injector, but either way dumping in PS isn't gonna help.

If you're still under warranty and have a good dealer nearby, you can ask them to return flow test the injectors and see if there's really a problem. Just to be safe you can periodically check your oil level, and if you're making oil or your oil smells like fuel, you've found your problem.
 

· Piggy Piggy
Joined
·
4,083 Posts
  • Like
Reactions: mstoaks

· Piggy Piggy
Joined
·
4,083 Posts
yeah this happens with mine every once in awhile too. would like to know what it is
If you could take your smarty off and see if it still dose it then,That would be a big thanks:thumbsup:
 

· Registered
Joined
·
432 Posts
never noticed any white without the smarty. but theres also no black... and it only ever happened like twice. after a couple quick revs it puffed a bit of white on the last one. and the other time it did it I revved it quick a few times and on the last rev it popped and smoked a little white puff after the black
 

· Piggy Piggy
Joined
·
4,083 Posts
Ok well thanks workin with a few other people to see what is causing this
 

· Registered
Joined
·
8 Posts
Has anyone found out whats going on with this miss and white smoke yet. i got asmarty s-06 pod a few days ago and it works great on 1,2,3, but 4 and up i get that white smoke and poping and missing. i talkd to a bunch of ppl and they all seem to have diff thoughts on what it could be. any help would be great
 

· Hide your cats!
Joined
·
5,542 Posts
i said it before and ill say it again. the truck fuels differently in netural and park then it does in drive. watch you egt gauge when you put it in drive it will start to climb. in park fuel isnt be compressed like it is in drive. nor does rail pressure get as high. so with those 2 combined you get a pop and white smoke. to me its normal for a tuner. now take the smarty out of the equation and no white smoke. its the extra fueling from the box.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top