Dodge Cummins Diesel Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
373 Posts
Discussion Starter #1
Every year when it gets cold enough for the heater grid to cycle and waits to start, I get an occasional no start. It goes through the process, the preheat message comes on, it tries to start up and then just dies. I just push the button again and it will always start right up just fine. It has done this since I have had this truck. Never has not started, but I really can't understand why this would happen. It almost seems like a dead battery thing when it does happen, but that's not the case though. I do remember reading a while back of other people experiencing this, but never found out what the cause was. It is rare and normally starts up just fine after the preheat cycle, but today for the first time again, it did not start after the preheat cycle. Just curious if anyone knows about this.
 

·
Registered
Joined
·
373 Posts
Discussion Starter #3
I thought about the batteries, but it does the same thing with my current 2 year old batteries as it did with the original batteries. Never have any issues with starting other than this weird preheat cycle thing in the winter time.
 

·
Registered
Joined
·
1,533 Posts
On the auto start. Do you have the Drivers door closed before you hit the button to start it? My 17 will run the pre heat, but will not start the truck if the drivers door is not closed. If I get into the truck, step on the brake, and hit the start button, the truck will run the grid geaters then start the truck. But if the door is open, it will not crank, just cycle the heaters.
 

·
Registered
Joined
·
373 Posts
Discussion Starter #5
I always close the door before starting. I usually don't keep my foot on the brake once I push the button. I have thought that sometimes I might not hold my foot on the brake long enough, and that is what might be causing the issue. Don't really know. Might have to do some experimenting with that. But, being in FL the cold usually doesn't last very long.
 

·
Registered
Joined
·
128 Posts
On the auto start. Do you have the Drivers door closed before you hit the button to start it? My 17 will run the pre heat, but will not start the truck if the drivers door is not closed. If I get into the truck, step on the brake, and hit the start button, the truck will run the grid geaters then start the truck. But if the door is open, it will not crank, just cycle the heaters.
Heck, I've gone in the garage, opened the door and put one hand on the brake and then push button start it...even with the grid heater going.
 

·
Registered
Joined
·
274 Posts
Same thing happened to me two mornings ago. I walked out about 3 minutes after hitting remote start and nothing. Opened the door and the message said it was cancelled due to door being open. Truck started pretty quickly when I was in, though. That afternoon, it remote started right up.

I thought that I may have accidentally hit the unlock button on the key fob. That will cancel the remote start too, I think. At least it has for me.

I'd be interested in knowing how common this is, too.
 

·
Registered
Joined
·
373 Posts
Discussion Starter #8
Anytime you have signals being sent to anything there is obviously a control board involved somewhere. I really don't trust all this tech stuff. I'm sure that all these boards are probably made in China. These are mostly crap (in my opinion). Seems everything I see in the line of electronic control boards are coming from there. I'm constantly replacing them in various equipment. Anyway, the communication between all these components are really not there yet, if ever. This is where our so called "Hiccups" are coming from. So, I just chock it up as another "Hiccup" to poor quality R&D and parts.
 

·
Registered
Joined
·
173 Posts
Same thing happened to me two mornings ago. I walked out about 3 minutes after hitting remote start and nothing. Opened the door and the message said it was cancelled due to door being open. Truck started pretty quickly when I was in, though. That afternoon, it remote started right up.

I thought that I may have accidentally hit the unlock button on the key fob. That will cancel the remote start too, I think. At least it has for me.

I'd be interested in knowing how common this is, too.
I gave up remote starting on real windy/cold mornings for this.. One instance displayed door open, the second time it happened I had no message. I now just walk out and "push the button", watch the grid heater timer count down, then hit the brake and start it. Too many electronics to discombobulate in the cold weather... Have never had an issue outside of cold starts..

--
 

·
Registered
Joined
·
10,931 Posts
I think this may have to do with an update. Read somewhere that they're trying to make FCA vehicles (more) idiot proof, and part of that was to automatically put them in park if backing up and opening the door.

Reason number 49 for why I refuse to have any "updates" or recalls done on mine.
 

·
Premium Member
Joined
·
1,706 Posts
I think this may have to do with an update. Read somewhere that they're trying to make FCA vehicles (more) idiot proof, and part of that was to automatically put them in park if backing up and opening the door.

Reason number 49 for why I refuse to have any "updates" or recalls done on mine.
That one is only for the 1500 with the 8 speed and dial shifter. It’s not possible for the 6 speed autos because of the physical linkage. The 2019 HD gassers would already come with the auto park enabled. Anyone who has auto park can easily bypass it by either keeping foot rested on the brake, keeping the seat belt buckled, or getting a pass through seat belt adapter- https://www.amazon.com/EZNILE-Extension-Socket-2-Connector-Certified/dp/B081JKK6SC/ref=mp_s_a_1_17?keywords=seat+belt+extender&qid=1575834589&sr=8-17
 

·
Registered
Joined
·
1,551 Posts
He's not having remote start issues. He said it starts and dies when he's in the truck
starting it with the button.

To me, it sounds like a fueling issue. You said it's always done this since new, correct ?
Was this truck purchased brand new by you? Has it been modified ?

Have you changed fuel filters regularly ?
When was the last time and what was the mileage interval ?

A cold engine will require more fuel to start and run. If the filters are near due because you changed them in the spring/summer, this might have something to do with it ????

What is your service interval. Also understand if the filters get restricted, you can damage the HPP.

If you have a scan tool, look at ECT, IAT and see if they match/near match when cold.
What mods have been done to the truck and when ?

This info can help lead to the COF. The more hard data, the better the posibility of finding a fault.
Intermittent problems are the worst.
When was the air filter last replaced ? Is it a factory filter and box ?
 

·
Registered
Joined
·
6,003 Posts
T.m.i.......................
 

·
Registered
Joined
·
849 Posts
I think more detail on "the preheat message comes on, it tries to start up and then just dies." might be helpfull. Does this mean the starter stops before engine fires? If so after how long? Or does engine fire and then stop?
 

·
Registered
Joined
·
218 Posts
Mine does the same thing sometimes when starting remotely, it’s never done it when I’m in the truck “manually” starting. I’ll get two beeps and maybe 5 seconds after preheating the truck cranks for a second then just stops. It’s done that since it started getting cold maybe once a week if that, I’ve never assumed it was a mechanical problem just a remote start glitch. I have an 18 2500 with almost 12k miles.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
373 Posts
Discussion Starter #16
I’ll get two beeps and maybe 5 seconds after preheating the truck cranks for a second then just stops.

That's pretty much what mine does, although rare. I don't use my remote start so mine happens when pushing the button in the truck. So far it has only happened once this year, and only when the preheat cycle came on. Like I said before, I have never had an instance where the truck wouldn't start when this does happen. It is weird as it goes through the whole cycle, tries to start and decides not to. Got to be some kind of communication issue. I don't know.
 

·
Registered
Joined
·
356 Posts
My has done this once in a while.
I get in to start it and the watch the heater count down, and then nothing. If I push the button again it starts immediately. I haven't figured out if my hand was quicker than my foot on the brake or what.



Also did put 2 and 2 together to find I couldn't start it with the door open.
 
1 - 17 of 17 Posts
Top