Dodge Cummins Diesel Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,930 Posts
Discussion Starter #1
I've had the PMT now for 4 days so far and I love it! Now the only things I can't figure out is how to enable code clearing on startup, and to enable the fogs to stay on with the fogs, and I can't figure out how to get it to keep touch screen enabled.


For the code clearing, I am wanting to unplug my EGR and see if I can clear that code on startup, but I don't know how to set that up.

For the fog light enable with high beams, I see it in the menu and I keep enabling it. It even says enabled in the menu but it still doesn't work.

I followed the instructions here-http://www.cumminsforum.com/forum/6-7l-tech-articles/115155-enabling-pmt-special-functions.html

And it still doesn't seem to be working for me.

The next quirk is I enable the touch screen, and it works right after I go back to menu and it will continue to work until I take the key out. Once the key is out it stops working. Any ideas???
 

·
Retired Old Fart!
Joined
·
8,561 Posts
What version are you running? It is only the later versions 1017 or the previous 1016XOP that have the code clearing, I beleive.
Sometimes for special functions to take, entails "toggling" to disable and back to enable. See what happens. Code clearing will show up in the options menu. Not positive which one. Check thru all those menus to see what you got.
 

·
Registered
Joined
·
680 Posts
1016CDS also had code clearing but it was automatic, no toggle...SC
 

·
Registered
Joined
·
3,454 Posts
Seems liek its hit or miss. My enable fogs woked and then didnt and then worked.

Code clearing never worked, then did one day, and then did not after some time.

High idle was the same , worked, then quit, then worked.

:banghead:
 

·
Retired Old Fart!
Joined
·
8,561 Posts
I guess I shold feel lucky. All my functions turned on the 1st time. They have never turned off even returning to OEM multiple times. Oh, I did have to follow the procedure to get my High-idle to work.
 

·
Registered
Joined
·
2,288 Posts
I guess I shold feel lucky. All my functions turned on the 1st time. They have never turned off even returning to OEM multiple times. Oh, I did have to follow the procedure to get my High-idle to work.
Yeah ive noticed they stay enabled after returning the truck to stock as well:headbang:
 

·
Retired Old Fart!
Joined
·
8,561 Posts
Yeah ive noticed they stay enabled after returning the truck to stock as well:headbang:
Apparently those setting go into a set of registers that are NOT affected by flashes. My truck happily came back from the dealer with all those things still working too.
Now, if we could just find out which dam register to turn off the TPMS. :banghead:
 

·
Registered
Joined
·
1,930 Posts
Discussion Starter #8
I believe I am on the latest version, I had to update the PMT when I got it. I bought it used and it was being used on a 01 Duramax prior to my purchase. 6.7L wasn't even on the menu so I just followed the BD procedures to update the PMT. I will check the options menu for code clearing on startup.

but he no high/fogs and the no touch screen problems still remain.
 
1 - 9 of 9 Posts
Top