Dodge Cummins Diesel Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter · #1 ·

I just popped the Oil Plug on my Dads 08' 6.7 to change the oil and the Oil is about the same as GRAPE JELLY!

Its only got 30k on it, and I have never seen or heard of this before!
We pullled the filter..... Completelly Gum'd Up!

We pulled the Cap on top of the Valve cover and It had the same thing on the inside of the cap!

We ran a screwdriver inside the Pan Hole and it didnt help the flow!

We poured diesel down the cap and it made is way out but did not put any oil out!


This is a SERIOUS CONCERN/PROBLEM and its my Dads everyday driver!

Please call 936 827 8033 If you have any information on this!​
 

·
Registered
Joined
·
81 Posts
how many miles on the oil change, was the oil really black or off color, what kind of oil, any mods on the truck how does he use the truck
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #4 ·
10K on change.... But it shouldnt get that thick!

Oil gets thinner when its old.

No off colors, but thicker than jelly! Just Black.....

We couldnt get hardly any oil to come out!

No mods, Highway Driving. No lead foot!

Ive never seen this before?
 

·
Registered
Joined
·
65 Posts
what oil did you use. long time ago I have used paraffin based oil on one of my cars for a little longer than I should have :doh: (pennzoil) and had similar problem. The oil would flow really slow and in chunks, and when I took the head off there was a thick jelly/grease type of crap all over the place...
 

·
Mr. Vehicle Destroyer
Joined
·
11,905 Posts
was the engine up to temp when you tried to drain it? I usually try to drain the oil with the engine hot because it is thinner and allows more of the particulates to fall out with the oil. Have you been keeping an eye on the dipstick throughout the oil change period? Was the level OK? I have seen oil get jellied like that when the engine was run on low oil for a few thousand miles. Do you have a filter cutter to cut open the filter and see whats in there and see if the media is intact?
 

·
Registered
Joined
·
247 Posts
id like to see pics of that

the last time i saw that was in a QSX 15 cummins. the custome lost all the coolant (almost 90 leters, things got a little hot).

do you have a egr problem, plugger cat?
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top