Dodge Cummins Diesel Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,687 Posts
Discussion Starter #1
Got the J/A hooked up today and went for a test ride. Everything went awsome came back and dropped my brother off. Truck stayed running on the turbo timer, hit the panic and it shuts down just like it is supposed to.
Went home about 2 blocks egts were about 500 so I was expecting it would keep running. Nope turned off.
I tried to restart it, it fired then shut right down. Tried it again and it just cranked and cranked then I came backe a couple of minutes later. It started this time and I checked the code. It was a invalid skim key.

Any ideas what happened??

Chris
 

·
Registered
Joined
·
721 Posts
Mine has done that every once in a while when I use my remote start and get in a hurry. If I hit the brake too soon, it throws the code. Don't know if you have a remote start or if it was the panic button but that's what I've seen.
 

·
Washington Chapter Vice President
Joined
·
5,059 Posts
stupid skim keys... I had mine act up once and left me sitting in a parking lot for a while. Dont know what causes it though. It may have something to do with the turbo timer though.
 

·
Registered
Joined
·
1,687 Posts
Discussion Starter #4
stupid skim keys... I had mine act up once and left me sitting in a parking lot for a while. Dont know what causes it though. It may have something to do with the turbo timer though.
yeah, pretty sure it had to do with the timer but I have not driven it since it did it.

Cowboy, did you clear the code when it did it??

My Moms 07 did this and she had to have the ecm replaced

Chris
 

·
Washington Chapter Vice President
Joined
·
5,059 Posts
I never saw a code. I think the edge cleared it if there was one when i started it.
 
1 - 5 of 5 Posts
Top