Dodge Cummins Diesel Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
1999 cummins, 157000 miles, auto, all stock except straight pipe. starts fine when cold. will not start after i shut it off when warm. will start though if i un plug the ECT sensor. truck runs perfect. 17-20 miles per gallon. has plenty of power for a stock truck. the only code that shows up on my scanner is the ECT sensor code only cuz i unplug it to start truck when warm. any ideas?
 

·
Premium Member
Joined
·
1,916 Posts
Starter problems? Does it turn over slow?
 

·
Registered
Joined
·
120 Posts
that the exact problem im having too
do the sensors go out or something. did you have your truck overheat because thats when it started doing that on mine
 

·
Registered
Joined
·
120 Posts
has anybody tryed replacing the ect sensor and that fixed it
 

·
Mopar1973Man.Com
Joined
·
26,292 Posts
Usually hard starts warm temps are a sign of the VP44 starting to fail on you... But you don't have the dreaded P0216 error code yet...

Any white smoke on a cold start?
 

·
Registered
Joined
·
120 Posts
oh no i had it kinda rattle and some white smoke came out this morning when i started it whats that mean exactly
 

·
Registered
Joined
·
736 Posts
to you have a stock lift pump? cause i had a similar proplem with my FASS, cause i was getting too much fuel pressure when warm. so it had a really long crank time when warm. but when it was cold, it started just fine.
 

·
Mopar1973Man.Com
Joined
·
26,292 Posts
oh no i had it kinda rattle and some white smoke came out this morning when i started it whats that mean exactly
In your case in could grid heaters... You don't have a VP44 pump...

But is 1998.5 to 2002 the VP44 pump will start up cold in the morning and start fogging out the yard when the advancement piston fails (P0216) :w:
 

·
Mopar1973Man.Com
Joined
·
26,292 Posts

·
Registered
Joined
·
25 Posts
Not trying to highjack the thread but i've noticed my truck being hard to start when hot. I have a fass so what did you do to correct this cumminstacker?BY the way replaced the vp44 bout 4 months ago the hard start didnt start till the weather got warmer bout 2 weeks ago..Thanks in advance....
 

·
Registered
Joined
·
736 Posts
PM sent:thumbsup

Not trying to highjack the thread but i've noticed my truck being hard to start when hot. I have a fass so what did you do to correct this cumminstacker?BY the way replaced the vp44 bout 4 months ago the hard start didnt start till the weather got warmer bout 2 weeks ago..Thanks in advance....
 

·
Registered
Joined
·
2 Posts
1999 cummins, 157000 miles, auto, all stock except straight pipe. starts fine when cold. will not start after i shut it off when warm. will start though if i un plug the ECT sensor. truck runs perfect. 17-20 miles per gallon. has plenty of power for a stock truck. the only code that shows up on my scanner is the ECT sensor code only cuz i unplug it to start truck when warm. any ideas?
Can you tell me where to find the ECT sensor on an '02?
 

·
Go for Broke
Joined
·
7,953 Posts
Usually hard starts warm temps are a sign of the VP44 starting to fail on you... But you don't have the dreaded P0216 error code yet...

Any white smoke on a cold start?
you don't need a 0216 for a VP to be bad

but i do agree sounds like your VP is on it's last legs
 
1 - 18 of 18 Posts
Top