Cummins Diesel Forum banner

No Running/Parking Lights

1351 Views 17 Replies 4 Participants Last post by  8secondride
running lights were working when i left the house. but when i was pumping fuel at the station i noticed that they werent on.

checked the 32 and 34 fuse and they are both fine.
everything inside works (cluster, maps, dome, etc.)
the lights work for turn, hazards, braking.
headlights and fogs work as well.

what else is there to look for? thanks guys...
1 - 9 of 18 Posts
checked the connections under the fuse box the best i could. nothing seems to be wrong there.

is there a way to verify it is the box before replacing?
also if the whole box was bad why just the running lights? would there be some other symptoms?
just went out and put the voltmeter on the 32 and 34 fuse locations and its not gettin juice. put it on 23 (interior lights) just to check my method, and got 12v.
i thought about that but the switch works for everything else, like the cluster for example. plus i think if i dont have any power at the fuse that means i dont have any power at the switch. depending on the weather i might take the box out and see if i cant clean it up or find out whats going on. i been runnin without wheel wells since the rebuild to keep an eye on leaks and i think i may have got some spray up in there or something.
did you figure yours out?
my headlights, turn signals, brake lights, and hazards are all fine. its just my parking lights. front, rear, license plate lights, and cab lights dont work. theres a relay in there for "parking lamps", is there any way to test it?
is there a way to repair the fuse box? or bypass it easily? i took it out yesterday and cleaned out all the connections and put some grease on em. also tried taking it apart to no avail, that sucker is solid.
i forgot how i did it but what you said sounds familiar. i also swapped out the starter solenoid relay which is the same type and still no results. im getting power to the 50amp fuze and its going to the relay but im not getting the signal from the switch to trip it. its not the switch either because my cluster still lights up. i thought it might have been my viper alarm but i bypassed that and still nothing.

next thing im going to do is see if the signal from the switch is getting to the underside of the pdm and getting cut out somewhere inside before it reaches the relay. if thats the case ill have to do some creative wiring.
1 - 9 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.