Dodge Cummins Diesel Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter · #1 ·
just installed a fresh set of 5X12 injectors and cant seem to start the truck now... i have bled the injectors and fuel its coming out all 6 lines just no fire not even a stumble or spudder no hick up nothing not even with starting fluid tons of black smoke tho just no start .... also has a full tank of diesel with diesel service... whats going on here :banghead:

all help appreciated
 

·
Registered
Joined
·
554 Posts
is that the only thing you changed. no other mods to the pump?

i'd think if you snugged down all the lines & pumped the primer a few it should fire.

got me interested now.
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #3 ·
only thing touched was injectors.. also has new fuel filter
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #7 · (Edited)
yes sir ...lines where bled so much i had diesel running down the block and onto the cement... no start or stumble
 

·
Registered
Joined
·
1,097 Posts
I had the same issue only it was on my 2000. I changed iut the injectors and never could get it to start back up. I pulled the truck in running fine and all I done was injector swap. I was getting fuel to the injectors but I had a bad lift pump. Not enough pressure to work all the air out of the injection pump. Changed my lift pump and had her running in 2 minutes

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #9 ·
my lift pump has less than 2 thousand miles... just saying its brand new compared to the injection pump but being that its getting fuel I figured it was working normal.. I had all 6 injector lines loose and could see the spray pattern.. just cant understand why no fire
 

·
Super Moderator
Joined
·
23,792 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter · #11 ·
yes the filter was installed and truck was running in my driveway before i had installed these injectors...filter has about 5 minutes of run time on it
 

·
Super Moderator
Joined
·
23,792 Posts
Were these new injectors or someones bad ones they sold you?
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #13 ·
Brand new
 

·
Super Moderator
Joined
·
23,792 Posts
If you have your old ones i'd put them back in and see if it runs and then get ahod of the company and tell them your truck won't start. They might be the wrong pop pressure.
 

·
Registered
Joined
·
6,281 Posts
I can double check those injectors, if you'd like.

However... I think something is a miss somewhere.......as (I've been talking with the op) starting fluid won't even make the engine stumble.


I'm honestly at a loss guys....



But to recap..........Truck ran VERY POORLY with old injectors. Those injectors tested poorly enough that it was a hit or miss if that was the issue. Injectors popped VERY low and 1 dribbled. Then put in new injectors and it is getting fuel, but won't start nor even attempt to. It is getting fuel, due to the black smoke (not white or gray that would show timing (pop pressure changes timing)). Starting fluid had ZERO change.
 

·
Registered
Joined
·
568 Posts
It almost seems like the pop pressure is set to high. Have you checked your oil to make sure all the fuel its injecting is not making it too the oil? Dumb question but you didn't by chance fill your truck with gas instead of diesel? I dont mean this in a bad, way just trying to think of ideas.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #18 ·
before the truck ran fine with no problems started right up had tons of power then the next day it was running like in the video.... so figured it was injectors so purchased new ones and now it wont start... just adding this so everyone's on the same page
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #20 ·
its only bumped 8th of an inch
 
1 - 20 of 26 Posts
Top