Dodge Cummins Diesel Forum banner

1 - 20 of 41 Posts

·
Premium Member
Joined
·
293 Posts
Discussion Starter #1
I for the first time had my quad kill my truck on the ADR_comp2:banghead:. Anybody else have this happen?:confused013: I thought only the 4K tunes were doing that.:whip: Just wondering.:headbang:
 

·
DieselAutoPower.com
Joined
·
7,073 Posts
Yup, I've been having problems with mine shutting the truck off during the high idle warm up. Sent mine back in.
 

·
Registered
Joined
·
1,229 Posts
[email protected] email them and they said they got a new tune they want us to try, I emailed about noon today and havn't got anything yet
 

·
Registered
Joined
·
86 Posts
Mine has been killing with the custom tunes, as well as the 4k and others. Hopefully its being fixed right now.
 

·
Premium Member
Joined
·
1,381 Posts
Send me your email addresses or have mopartechnician forward you the file I sent him.

Also, Mopartechnician,

I sent you an update in response to your first email but, I forwarded it to your other email address you sent me a message from.
 

·
Registered
Joined
·
1,229 Posts
I havn't received anything yet, thought maybe my email is messed up, wouldn't be the first time
 

·
Registered
Joined
·
262 Posts
is this a revised comp tune, different all together, a 4k tune, or have no idea
 

·
Premium Member
Joined
·
293 Posts
Discussion Starter #8
Quad- PM has been sent.
 

·
Registered
Joined
·
1,229 Posts
I still havn't received it, can somebody that got it please send it to [email protected]. thanks
 

·
Premium Member
Joined
·
1,381 Posts
I have sent it to you like 6 times? Two different emails.

Maybe it is the attachment size? It is a 2mb file. I wonder if that is the issue?
 

·
Premium Member
Joined
·
293 Posts
Discussion Starter #11
I got mine. It works great. Mopar, If you want PM me your email and I will forward it to you. Also did you check your spam? When Quad sent mine it ended up in my spam folder.
 

·
Registered
Joined
·
1,229 Posts
ya still nothing, its not in any other spam nothing, kooimanj message sent thanks man

quad-thanks for trying hopefully I get it figured out I will look at my settings but I wouldn't think that would be too big
 

·
Registered
Joined
·
1,229 Posts
kooimanj-I got the message from you thanks a bunch, I don't know why my lycos won't even receive the message, maybe today I will email them and try to figure out whats going on. I will try the tune today
 

·
Registered
Joined
·
1,229 Posts
sent............
 

·
Registered
Joined
·
1,229 Posts
obviously our emails don't like you or something, the only way I could get it was use my hotmail account that I never use

downloading it right now
 

·
Registered
Joined
·
1,229 Posts
do you want us to change the settings to have it fuel hard or are there stuff you want us to try?
 

·
Registered
Joined
·
229 Posts
could i get that update, my truck dies on almost all of the beta tunes i had to bump it down to the set of 2k tunes. [email protected]
 

·
Registered
Joined
·
1,229 Posts
tune sent.
 
1 - 20 of 41 Posts
Top