Dodge Cummins Diesel Forum banner

key trick wont work to pull codes...

1049 Views 6 Replies 5 Participants Last post by  TBOLDUC
i tried doing the "key trick" to pull codes and nothing reads out on my odo, check engine light is on and just want find out why...
1 - 7 of 7 Posts

· Registered
Joined
·
3 Posts
Same problem here. Been on for the last month . I've had luck in the past getting codes to read but this time all i get is "done" after it runs its cycle. Just got back from a 1000 mile drive and still on. Not sure of what to do next
 

· Registered
Joined
·
373 Posts
I'm not positive, but I don't think you can get codes til 2001 model. Someone else will chime in I'm sure if otherwise. I have a 99 and wasn't able to get any codes that way.
 

· Registered
Joined
·
360 Posts
Discussion Starter · #6 ·
well dont that just f'n suck!!:banghead: lol ohh well
 

· Registered
Joined
·
3 Posts
Same problem here. Been on for the last month . I've had luck in the past getting codes to read but this time all i get is "done" after it runs its cycle. Just got back from a 1000 mile drive and still on. Not sure of what to do next[/QUOTE



mine is a 07.5. also a side note I cleaned the MAP sensor now my mpg went down about 2-3 mpg averaged over about 1000 miles hand calculated.


Took it to the dealer he cleared the cel light with his starscan just after I cleaned the Map and before my last 1000 mile run.

Seems as tho I should have left the map gumed up and cel on for better milage.:confused013:
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top