Dodge Cummins Diesel Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 5 of 5 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
Wonderful first post, but I was told that if I wanted answers, this was the place to post!

Just got the lift pump and the injection pump replaced on my 01.5. They did the updated in tank lift pump. 200 miles after this work, the truck started flashing an intermittant ABS light, blinking on and off at different rates. Truck will miss occasionally, sometimes so violently that it will make the seat belts lock. Other times, it will go a hundred miles with no ABS or miss. No codes. They cannot tell me what is wrong with it, as the computer wont show them anything. They tried assuming that my dash module is bad, as initially I got a NO-BUS code with a wacko speedometer and some other lights, but now it is just back to missing and ABS. Also, the miss seems to come under light throttle, and sometimes you can barely feel it, but as I previously said, sometimes it will rattle your teeth.

Anyone else experience anything remotely close to this? You're help would be greatly appreciated.

Aaron.
 

·
Registered
Joined
·
1,258 Posts
souons like an intermittent open circuit to the IP. I'd double check all connectors, and if that's not it, back for an IP under warranty.

Good luck.

Ops
 

·
Premium Member
Joined
·
3,941 Posts
Just curious, did you remove the EdgeEZ before (or when) you take it to the dealer? I'd run without it for awhile and see if it clears up. You can check your codes by turning the key on and off three times, leaving the key in run the last time. The code will display in the ODO window.

Two most common ABS issues are: 1) speed sensor, 2) brake AND power steering fluid levels. The brakes are assisted by the power steering system.
 

·
Go for Broke
Joined
·
6,699 Posts
you may also have a ECM on it's way out

but normally you will get a lot of codes for no reason with a bad ECM
 

·
Registered
Joined
·
77 Posts
Discussion Starter #5
no codes at this time. There was a 1694 that cleared itself. As for the Edge, it does it on or off. Not sure that ABS or Powersteering fluid would cause the engine to miss. Sure seems like a truck that has 84k on it, never had a problem, then gets the lp and the VP44 replaced, then runs like a piece of junk. To me everything points to what they replaced, but they tell me nothings wrong with it. If they cant plug their computer in an have it tell them which part to replace, they are worthless.
 
1 - 5 of 5 Posts
Top