Dodge Cummins Diesel Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1
I have an issue in regards to the intercooler boots coming off. Is there any trick to making them stay on? A certain amount the clamps are supposed to be tightened too? I blew off my factory intercooler boot to the air manifold and today the clamp on the hot side of the intercooler was starting to come off. Plus now I have an aftermarket intercooler tube and clamps. Any ideas?
 

·
Registered
Joined
·
1,434 Posts
As long as theres a bead on the end of the pipe they should be fine
I think most that blow em off just dont check they're clamps, i've ran 50psi on mine no issues
 

·
Registered
Joined
·
2,340 Posts
Clean the pipe ends with acetone or some type of solvent to remove any oil. Then spray hairspray on the pipe ends and inside the hose. Install and tighten the clamps. Problem solved........

Had a buddy with a powerstroke that kept having the same problems because of the crankcase vent oiling up the hoses. Hasn't had any problems since "Spraying" them.

Randy
 

·
Registered
Joined
·
189 Posts
Clean the pipe ends with acetone or some type of solvent to remove any oil. Then spray hairspray on the pipe ends and inside the hose. Install and tighten the clamps. Problem solved........

Had a buddy with a powerstroke that kept having the same problems because of the crankcase vent oiling up the hoses. Hasn't had any problems since "Spraying" them.

Randy
X2!!! Had the same issues on my old 12v. AquaNet hairspray works wonders....:thumbsup:
 

·
Premium Member
Joined
·
2,039 Posts
X2!!! Had the same issues on my old 12v. AquaNet hairspray works wonders....:thumbsup:
Na dude! White rain's where its at!:rof:rof
 

·
SUPER MODERATOR
Joined
·
2,050 Posts
I use double clamps and I get my boots from a idustrial hose company and make them about 4 inches longer where I can I have never used hair spray but I dont have any poping issues.

sounds like a decent tip tho
 
1 - 6 of 6 Posts
Top