Dodge Cummins Diesel Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I changed my stock injectors and crossover tubes. And it seems to idle differently now. .093 tubes and 100hp industrial inj. injectors.
It will idle normally then suddenly make a lope like noise for about 2 seconds, then idle normally again. It will also do this sometimes as I release the clutch taking off from a stop. The truck runs very smooth though when driving it or getting on it hard.
Ideas? or normal?
 

·
Registered
Joined
·
2,178 Posts
Put the stock tubes back in and get your money back for the bigger tubes. They arent going to do anything for power, only make your truck a headache to deal with during idling.
 

·
Registered
Joined
·
446 Posts
I have a 98.5 and just did 75hp Industrial injection injectors and bigger connecting tubes. it's idle sounds like less exhaust sound and more valve/ motor noise

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
446 Posts
I like it just not all the attention my truck gets with everyone wanting to hook to It and race

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #7 ·

·
Registered
Joined
·
1,334 Posts

·
Premium Member
Joined
·
4,755 Posts
If you Google "Reset dodge Cummins APPS" you will find:
Remove negative batteries from both batteries for 30 minutes
reconnect batteries
turn key to ON position
SLOWLY press accelerator pedal to floor & SLOWLY release.
Turn key to OFF position
Done.
You're still going to have loping, due to the unnessecary oversized tubes...

Ed
 
  • Like
Reactions: cummins6sp5.9

·
Registered
Joined
·
1,334 Posts
oh okay, I always unhook my batteries when I work on my truck I just never have reset that Apps. Go to know though
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top