Dodge Cummins Diesel Forum banner

1 - 11 of 11 Posts

·
Stop Looking At Me!
Joined
·
392 Posts
Discussion Starter #1
Last night I installed my 5in exhaust. The actual idle is fine. but when driving and push in the clutch to stop it goes down to 550rpm then back up to the normal 750rpm. It did not do this before the 5in. Any ideas? It doesn't stay down there long just hits 550 then jumps back up.
 

·
Registered
Joined
·
198 Posts
Mine does the same thing. It did it with the stacks and with my 5"tbe.
 

·
Stop Looking At Me!
Joined
·
392 Posts
Discussion Starter #3
Wonder why its doing this its kinda buggin me! also it did it before but now i can hear it more and i forgot about it but sometimes at idle it kinda hiccups i guess you could call it?
 

·
Stop Looking At Me!
Joined
·
392 Posts
Discussion Starter #4
???Bump???
 

·
Stop Looking At Me!
Joined
·
392 Posts
Discussion Starter #5
???Hello???
 

·
Registered
Joined
·
1,453 Posts
I dont have a 5" but mine has done that a couple times for no real reason and then just stopped and hasnt done it sense.
 

·
Premium Member
Joined
·
4,872 Posts
To me it does not really seem a problem. Mine has done it ever since i installed my 4" exhaust. You just notice the exhaust tone more with the delete to me. And hear it louder. Unless there is white smoke or sputters, or knocks i wouldnt worry about it.
 

·
Registered
Joined
·
1,954 Posts
I wouldn't worry about it, mine does it ever so often. Even did it with my 4 inch
 

·
Premium Member
Joined
·
4,872 Posts
Off topic..

Hey cdawg... What settings were you running on the smarty to pull those numbers. and on what type of dyno was it? any upgrade to you cp3 or turbo?


Like listed above.. I simply think that it is just more noticeable with the open exhaust and probably because of the colder months.
 

·
Registered
Joined
·
92 Posts
mine started to do that too after i str8 piped the factory exhaust.
 

·
Registered
Joined
·
1,954 Posts
Off topic..

Hey cdawg... What settings were you running on the smarty to pull those numbers. and on what type of dyno was it? any upgrade to you cp3 or turbo?.
That was TNT Sw7 TM4 TQ4 RP1 wastegate off... I believe it was an inertia dyno, stock fuel system and turbo
 
1 - 11 of 11 Posts
Top