Dodge Cummins Diesel Forum banner
1 - 9 of 9 Posts

· So God Made a Farmer..
Joined
·
2,042 Posts
Discussion Starter · #1 ·
ok so my speedo hasnt worked since i bought the truck and i cant figure out what the deal is!!! ive got the speedo wires tracing back to the t-case, but i dont have a VSS plug-in on the end of the wiring. so how in the world do i fix the wiring. ive got a speedo sensor for it, but i cant plug it in since it doesnt have a vss connector on it! all help is appreciated. thanks nathan:thumbsup:
 

· So God Made a Farmer..
Joined
·
2,042 Posts
Discussion Starter · #3 ·
well i have the doo hickey that screws into the t-case and the pigtail coming out of it. i just need the wire that connects to the pigtail........
 

· 1ST GEN
Joined
·
11,549 Posts
I have a VSS plug. Send me a PM with an address to send it to. I'll be nice. Just cover shipping. Priority mail with sig would run about $7.50.

Yours is a two wire VSS.
 

· Registered
Joined
·
934 Posts
I believe both of the VSS's I bought at napa came with a new pigtail in the box. It would cheaper to get a hold of philip and have his shipped though.
 

· So God Made a Farmer..
Joined
·
2,042 Posts
Discussion Starter · #6 ·
my bad. i have the pigtail, i just need the wire that goes up front to the speedometer. however i think ive got it figured out. im gna snip the end on the pigtail and just connect the 2 black wires together. simplest way i can think of.
 

· So God Made a Farmer..
Joined
·
2,042 Posts
Discussion Starter · #7 ·
sorry bout the confusion
 

· So God Made a Farmer..
Joined
·
2,042 Posts
Discussion Starter · #9 ·
i havent tried it yet. i will shortly, i have to buy an alternator first to get her goin again.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top