Dodge Cummins Diesel Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 18 of 18 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
04.5 5.9 bone stock fuel to injector pump but no start
had no fuel to injectors so i changed the cp3
cracked inj lines at head till i had fuel at head
still no start and no codes
04 2500 crew bone stock
died on highway
thanks
 

·
Bangin' through the gears
Joined
·
5,088 Posts
04.5 5.9 bone stock fuel to injector pump but no start
had no fuel to injectors so i changed the cp3
cracked inj lines at head till i had fuel at head
still no start and no codes
04 2500 crew bone stock
died on highway
thanks
WHOA! Don't be crackin' those injectors open with thousands of PSI fuel pressure on them!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
how do you prime a common rail system
read how to crack lines on vp44
tried it
then read not to crack lines on common rail system
before i changed the cp3 i was getting no fuel to injectors
now i seem to be getting plenty of flow
also read that if rail pressure is not correct then ecm will not fire injectors
does anyone have any solid knowledge on this
thanks
 

·
Registered
Joined
·
1,266 Posts
the commonrails are self priming.
What he said. No need to prime them. Do you have access to a rail pressure gauge? If the ECM doesn't see at least 2000 PSI it won't fire the injectors. I assume that the inj's are plugged in, wires in good shape, all the basic stuff has been checked? Any codes? One possibility might be a rail relief valve leaking or stuck open.
 
  • Like
Reactions: gmmax2

·
Registered
Joined
·
4 Posts
Discussion Starter #7
checked all wiring
all looks ok
sprayed brakekleen in intake tube at air box
truck will start finally but will die if i let rpm's drop below 1200
then will not restart unless sprayed
dont like to do that but stumped
thanks again
 

·
Premium Member
Joined
·
2,953 Posts
just a FYI dont use any kind of starting fluid with these trucks. the grid heater can cause some unwanted damage.

have you tried unplugging your fca?
 

·
Registered
Joined
·
923 Posts
How about your pre-CP3 supply pressure (lift pump) ? Got any readings for that?
 

·
TECH SPECIALIST
Joined
·
5,878 Posts
do the key on three times trick to read codes in odometer window.
post here

beg, borrow or steal an OBDII scanner that will read Dodge/Cummins rail pressure. what's the crank rail pressure?

spraying a CR Cummins with ether or especially BrakeKleen is like a woman douching with a brew of acetone and battery acid.:shock::zot:

what's the deal with these kids when their diesel won't start, first thing they grab the can of spray Lightning and douche their diesel instead of using what sets on the top of their neck? especially when the truck is setting in the shop or at home.
diesels are simple, air and diesel. is your air supply plugged? if not, then it's not enough high pressure diesel going in the hole.

start with the simple stuff, how's the fuel filter?
 

·
Registered
Joined
·
44 Posts
Whatever happened???? I hate it when people don't say what the problem was. I am experiencing the same thing. Just replaced my CP3 and still wont fire. Not getting any codes. cranked and cranked still nothing.
 

·
Registered
Joined
·
527 Posts
You have any gauges? If not follow the line going from fuel filter housing,to cp3 and crack it open. Does fuel gush out? If not, bump the starter and that will(should) cycle the lift pump for 20sec. Fuel come out? If not its gotta be bad lift pump, or blown fuse. I would have hoped you checked to see if cp3 was getting fuel b4 you deemed it junk and bought new. If the lift pump in tank is pumping fuel, and cp3 is new, then check your line off your rail relief valve(on top of the rail) and see if there is fuel in there. If there is, that could mean rail relief is stuck open not allowing psi to build up. replace that. See if any of that helps.
 

·
Registered
Joined
·
44 Posts
Yea lift pump is good. I bought the alarm light too, since I'm running a Banks 6 gun I dont want to starve it. I did do the line test before the CP3. Got fuel. I did get fuel out of the top of the relief valve. So you are saying thats a bad thing. and it could be stuck open?

I've been checking other Forums about the relief valve. Some are saying that fuel should come out. Not sure that to believe. They are saying that because of the T fuel could still get by or something. I don't know, but I'm going to check into it more.
Thanks for the help
 

·
Registered
Joined
·
527 Posts
well only way to be sure about whats going on is to have the correct tools to do fuel flow return tests. You usually use a banjo bolt with a hose attached to it. Not sure on part numbers for the tool, but it could also be a bad injector i would think, and a cheep cap can be purchased to cap one injector line at a time to see if it starts then. If it does then bad injector. A rail gauge might help. Hope this is helping you some.
 

·
Registered
Joined
·
44 Posts
I am looking into either permanantly or temporarily blocking the relief valve. but Yea if that don't work than its has to be an injector problem.

And yes you have been a help
 

·
Registered
Joined
·
527 Posts
The way i determined my cp3 was bad, was verified fuel to cp3, then to line right off cp3 going to the rail, and absolutely nothing came out of cp3 during cranking. Turned out shaft was snaped internally. But if its putting out, its either an injector or relief for sure. a cap is cheep so i'd start there.
 

·
Registered
Joined
·
44 Posts
success

SUCCESS!! I was dickin around with the relief valve. Well really all I did was take off the banjo bolt. I was going to take off the valve but couldn't get it off. Then I had someone with me so I told him to turn over the truck because I wanted to see exactly how much fuel came out. Well wouldn't ya know it, the damn thing turned over!
The truck sat for 4 hours since the last time I turned it. And maybe....just maybe...when I was watching to see how much fuel came, either a little bit of air came out or not, it was hard to tell cause of all the shaken.
I do think my CP3 was poop though, I am getting more power out of her, that or its just in my head, lol
Thanks again for helping me out!
 
1 - 18 of 18 Posts
Top