Dodge Cummins Diesel Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Cummins of the Month Challenge!
1 - 13 of 13 Posts

·
I DONT BELIEVE IT!
Joined
·
1,728 Posts
Discussion Starter · #1 · (Edited)
HELP 01 Throwing code's and dying WONT RUN

:CRY:I have a 01 ho 3500 just installed the whole banks kit , throwing codes p0253 and 0252 , and a 1693 HELP please thank you guys , I've cleared the codes it will run like a minute then dies like it out of fuel or it will rev and make some weird noises and the rpms will lower and raise
 

·
Registered
Joined
·
2,796 Posts
that the

iboughtabankskitandgotrobbedbecauseipayedforalotmorethenigot code:lol3:

just kidding but im not sre..someone with the resources will look it up...im sure it has something to do with fueling or boost
 

·
I DONT BELIEVE IT!
Joined
·
1,728 Posts
Discussion Starter · #3 ·
that the

iboughtabankskitandgotrobbedbecauseipayedforalotmorethenigot code:lol3:

just kidding but im not sre..someone with the resources will look it up...im sure it has something to do with fueling or boost
You spend your money on what you want , and ill buy what i want . I came for help not smart remarks
 

·
Tech Specialist
Joined
·
458 Posts
P0252-FUEL VALVE SIGNAL MISSING
When Monitored: After current feedback monitoring is complete. Average engine speed is
above 700 RPM.
Set Condition: The ECM does not receive a signal from the solenoid valve indicating
valve movement.

P0253-FUEL INJECTION PUMP FUEL VALVE OPEN CIRCUIT
When Monitored: With the ignition on.
Set Condition: Engine speed > 100 RPM low current or no current detected at the Fuel
Metering Valve.
POSSIBLE CAUSES
WIRING/CONNECTOR PROBLEM
OTHER DTC’S
BATTERY VOLTAGE BELOW 12.0 VOLTS
GROUND CIRCUIT OPEN
FUEL INJECTION PUMP RELAY OUTPUT CIRCUIT OPEN
BATTERY VOLTAGE BELOW 8.0 VOLTS
FUEL INJECTION PUMP
 

·
I wanna go fast...
Joined
·
3,471 Posts
Dude, have you got any more clues???Do you have a Fuel Pressure gauge?
 

·
I wanna go fast...
Joined
·
3,471 Posts
Did you buy new or used?
 

·
I DONT BELIEVE IT!
Joined
·
1,728 Posts
Discussion Starter · #7 ·
All brand new , when i first fired it up fp is at 14 , Then it died . It surges revs and loweres . The ottomind required being tapped into the the injection pump . Maybe the connections is bad ? the boost guage and etg guage workes fine . When the truck stalls there is no fp drop just dies like i cut the key .
 

·
I DONT BELIEVE IT!
Joined
·
1,728 Posts
Discussion Starter · #8 ·
Also what is odd after i clear the codes it will idle fine you can rev it fp doesnt drop below 10 then out of know where it stalls , after it stalls it will throw the codes . if i start it with the codes on it revs and sputters and sounds liek she is gonna blow . after i clear the codes she will idle fine for a couple minutes then shell die again , Me and the old man are stumped :thud:
 

·
I wanna go fast...
Joined
·
3,471 Posts
I wish I had some advice, but I am stumped mailny because I am at this keyboard and not hearing what it is doing...Sorry:(
 

·
Tech Specialist
Joined
·
1,493 Posts
Sounds like an injection pump that just died. Try pulling the banks sh..stuff off and see if that helps since that was the last thing you installed. You shouldn't have to pull the gauges, just the box.
 

·
I wanna go fast...
Joined
·
3,471 Posts
I did not want to say that, BigBlue
 

·
Tech Specialist
Joined
·
725 Posts
1. Just curious, did you set the Superchips back to the stock program before you installed the Banks hardware? They may not work well together and may be causing a problem.

2. Definitely recheck the wire tapped to the injection pump. That is the #1 source of problems with tapped mods. If possible, try getting a stealth plate from BD, TST, or Bluechip diesel. Also, if it didn't say so in the instructions, most wire-tap type boxes ground better when grounded DIRECTLY to the negative battery post instead of any other ground source. Hope this helps.
:thumbsup
 
1 - 13 of 13 Posts
Top