Dodge Cummins Diesel Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1,205 Posts
Discussion Starter #1
P061a-etc Level 2 Torque Performance

What does this mean to me?
 

·
Registered
Joined
·
1,205 Posts
Discussion Starter #2
Still have no idea what it means. Happened to occur when I decided to turn on the high idle. Didn't need to, just playing. Got the CEL.

I've started the beast many times since then and it hasn't gone away yet. I'll keep an eye on it before I take it to the dealership. But I guess the MP-8 has to come off before it goes in huh?
 

·
Registered
Joined
·
382 Posts
Code

P061a-etc Level 2 Torque Performance

What does this mean to me?
I had the same code with my 6.7. Told dealer that code was there. They reflashed it with the AX flash and has not been back since.
 

·
Washington Chapter Vice President
Joined
·
5,059 Posts
I have no idea what it is but i would at least remove the MP-8 module. Rail shims should be ok.
 

·
Registered
Joined
·
1,205 Posts
Discussion Starter #5
The code is gone today. I will keep an eye on it and see if it happens again. If not then I won't bother visiting the stealership.
 

·
Registered
Joined
·
13,678 Posts
If I turn on the exhaust brake when starting in cold weather and turn on high idle right away I will get that code. Did it twice and now I wait atleast a minute after I start to turn on high idle and never had it again. Dealer said it was caused by a glitch in the system if you turn on high idle too quick after turning on exhaust brake.
 

·
Registered
Joined
·
1,205 Posts
Discussion Starter #7
If I turn on the exhaust brake when starting in cold weather and turn on high idle right away I will get that code. Did it twice and now I wait atleast a minute after I start to turn on high idle and never had it again. Dealer said it was caused by a glitch in the system if you turn on high idle too quick after turning on exhaust brake.
I thought you had discovered a way for people to lemon law their trucks...turn on the light, take it to the dealer, as you drive off the lot do it again, and after 3 times ask for a a new truck. :lol3:

But...I was unable to cause this to happen using your procedure. I think it is very close to what I did to cause it the first time. But just doesn't seem to be repeatable on command.
 

·
Registered
Joined
·
148 Posts
Joining the CEL Club...Probably Not Happily Though

Got my first CEL today at 3884 miles in the rain about 2 minutes after a cold start. Still running on full power. Maybe it will go away in a few days. Cannot get to dealer for at least a week and probably 4 weeks due to school. :CRY:

So, how are you guys finding out the CEL code before you take it to the dealer? I think I have heard about some sort of tool you are using...how much and where do I get it? :$: Thanks.
 

·
Registered
Joined
·
1,205 Posts
Discussion Starter #9
So, how are you guys finding out the CEL code before you take it to the dealer? I think I have heard about some sort of tool you are using...how much and where do I get it? :$: Thanks.
You've already got it. This is documented better in the owners manual but:
Get in, shut the door, turn the key to the on position, off position, on position, off position, on position. Then watch the odometer.

There is some anecdotal evidence that this is not working as well after the AX flash and I have to admit I had some difficulty...but I think that is just cause I'm a dork. I eventually got it. I think the problem is just how far on and how far off you turn the key.
 

·
Registered
Joined
·
148 Posts
OK, two dorks. I can't get the key thing to work.
Get in truck, shut door. Put key in.
Turn to run, one click back to off, to run, to off, to run....then stop?

How long do I leave it in run and off each time?

Grrr.....mine is an '08 and there is nothing in the manual about this at all, I've now spent an hour looking three different times.
 

·
Registered
Joined
·
1,205 Posts
Discussion Starter #11
I don't think it matters whether it is an 07 or 08. Don't leave it in each position for long but also don't be speedy. I think you have to complete the whole sequence in 3 seconds which is easy.

Anyway, put the key in and turn it to just before the spring/start setting, turn it back one click, then forward one click, then back one click, then forward again. In the odometer you'll see "--------" then it will display the codes then "---doNe---".
 

·
Registered
Joined
·
148 Posts
Get this....not to complain too much...after messing with it several times, I gave up and started the truck to drive home....and the light went off. Gotta love electronics.....
 

·
Washington Chapter Vice President
Joined
·
5,059 Posts
Some codes are caused by a one time thing. After a few key cycles they go away.
 
1 - 14 of 14 Posts
Top