Dodge Cummins Diesel Forum banner

Egt probes?

537 Views 4 Replies 3 Participants Last post by  crackercwboy
I have the smarty loaded and have been fairly code free for a couple days (have only had it on for a week). I am very happy with the power on the lower settings, but have a question.

I have the stock egt probes tied to the frame rail, and my truck sounds like it is in warm up mode (engine brake) constantly. I just ordered the sims and was wondering if the stock egt sims being tied up are making the truck think it is not warmed up yet, sometimes it flutters. Will the sims take care of the sound, is it causing any damage. Thanks for all your help guys.
1 - 5 of 5 Posts

· Registered
Joined
·
510 Posts
I have the smarty loaded and have been fairly code free for a couple days (have only had it on for a week). I am very happy with the power on the lower settings, but have a question.

I have the stock egt probes tied to the frame rail, and my truck sounds like it is in warm up mode (engine brake) constantly. I just ordered the sims and was wondering if the stock egt sims being tied up are making the truck think it is not warmed up yet, sometimes it flutters. Will the sims take care of the sound, is it causing any damage. Thanks for all your help guys.
Have you tried reloading your truck again? Did it go away when you reloaded your truck last time? If you do try it again and it goes away let me know, to see if it is the exact same problem as me. Thanks
 

· Registered
Joined
·
209 Posts
Discussion Starter · #4 ·
I reloaded the program and the extremely loud whistle went away for a day. I seems to be when the truck is warmed up the worst. I still hear the whistle everytime I drive the truck and an occasionaly fluttering. You have been alot of help. I have not uploaded the software you sent me yet. Are you running the version you sent me? Keep in touch.
 

· Registered
Joined
·
510 Posts
I reloaded the program and the extremely loud whistle went away for a day. I seems to be when the truck is warmed up the worst. I still hear the whistle everytime I drive the truck and an occasionaly fluttering. You have been alot of help. I have not uploaded the software you sent me yet. Are you running the version you sent me? Keep in touch.
No, I went from me9 to me11, I was going to load me10 but had the me11 sent to me so i tried it.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top