Dodge Cummins Diesel Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 9 of 9 Posts

·
Registered
Joined
·
589 Posts
Discussion Starter #1
when i slowly roll the throttle on from cruising speeds my engine misses on all of the levels of my juice except when i have it on 0 (stock) if i hammer it or when i race it doesnt do it.my fuel pressure has never dropped below 10 psi.can anyone help me or have any ideas on why it might be doing this??
 

·
Registered
Joined
·
589 Posts
Discussion Starter #2
anyone???? im desperate
 

·
Registered
Joined
·
589 Posts
Discussion Starter #3
somebody has to have some kind of idea.ihave to go on a long drive for work next week and it has me worried for reliability.dont want to get stranded somewhere.
 

·
Registered
Joined
·
316 Posts
are all your filters clean and good, air, fuel, do you run diesel conditioner in every tank? Is it when the truck is cold or warm, in the morning or at night, is there anything special that you do to get it to miss. Try running a bottle of 2-stroke motor oil in a tank of diesel to clean the injectors. What do you think?
 

·
Registered
Joined
·
589 Posts
Discussion Starter #5
are all your filters clean and good, air, fuel, do you run diesel conditioner in every tank? Is it when the truck is cold or warm, in the morning or at night, is there anything special that you do to get it to miss. Try running a bottle of 2-stroke motor oil in a tank of diesel to clean the injectors. What do you think?
i just replaced the fuel filter and cleaned the air filter.i have not ran diesel conditioner for a few months dont know if that could be it,but maybe i should try it.it doesnt matter if the truck is warm or cold,all day long it does this day or night.i run 2-stroke oil in every tank.what really gets my on this issue is that if ya hammer it to the floor fast it does not do it,but if you roll it on slow from cruising speeds it starts to do it a little after 1/2 throttle to almost full throttle.if you put it to the floor it goes away.
 

·
Registered
Joined
·
316 Posts
Sounds like it could be the potentiometer in the throttle
 

·
Registered
Joined
·
589 Posts
Discussion Starter #7
Sounds like it could be the potentiometer in the throttle
ya i was thinking that too but dont you think that it would still do it when the juice is set to stock setting??it doesnt do it when i turn the box off(set it on 0) or do you think it is possible that you dont notice it when the box is off and then when you turn the box on it amplifies the problem and makes it noticable??
 

·
Registered
Joined
·
316 Posts
I think that my 02 is pretty gutless expecially pulling if I am on stock setting and you might notice it when fueling harder like you state above. As to your other question about fuel pressure, you have the fuel pressure reading at the vp44 through the banjo bolt. That means that anywhere from there and above could have some restriction from fuel even at 20psi although I highly doubt it. I don't think you have a fuel pressure problem if you don't get it under 10. I have had mine at 7 WOT and never skipped a beat.

I guess another possiblity could be a restriction inside of the fuel tank? Do you have an inline fuel filter? Has it been changed also?
 

·
Registered
Joined
·
589 Posts
Discussion Starter #9
I think that my 02 is pretty gutless expecially pulling if I am on stock setting and you might notice it when fueling harder like you state above. As to your other question about fuel pressure, you have the fuel pressure reading at the vp44 through the banjo bolt. That means that anywhere from there and above could have some restriction from fuel even at 20psi although I highly doubt it. I don't think you have a fuel pressure problem if you don't get it under 10. I have had mine at 7 WOT and never skipped a beat.

I guess another possiblity could be a restriction inside of the fuel tank? Do you have an inline fuel filter? Has it been changed also?
no,i dont have an inline fuel filter,i just had the fuel tank out of it maybe six months ago to replace the lift pump.unfortunately i did this before i knew aboout fass or airdog.thats why im using the holly blue along with the stock lift pump.thats why i was wondering if i could have fuel pressure but still not enough fuel cause im not sure about my set-up but it never goes below 10psi.i wonder if maybe they are cavitating and putting air in the system.but i dont have any funky color smoke or anything.but i would think that if it was running out of fuel it would continue to miss w.o.t. but it doesnt,that the odd part of it.maybe it is the apps,i put the tester on it and it ramps up and down smooth no jumping around or anything,but that probably doesnt mean a whole lot,i dont think there is a way to really test those.
 
1 - 9 of 9 Posts
Top