Dodge Cummins Diesel Forum banner
1 - 10 of 10 Posts

· Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
Hello,

Last year I bought this truck off my Dad who bought it new in 2001. After about 30,000 miles the transmision went out so he took in and got it rebuilt under warrenty.(cc still worked) Shortely after he noticed his shifting patterns were off, so he took it back in and had them fix the shifting pattern. After he got the truck back he noticed the cruise no longer worked. Frustrated with the down time he never took the truck back inn......... Any Idea on what dodge might have done ?

Many thanks,

Matt
 

· Registered
Joined
·
53 Posts
Discussion Starter · #2 ·
Is there something they might have un plugged or are cc issues usually always vacuum issues?

thanks !!!
 

· Registered
Joined
·
53 Posts
Discussion Starter · #5 ·
I'm pretty sure they just hooked the truck up 2 the computer to adjust the shifting pattern
 

· Registered
Joined
·
918 Posts
Whn you push the on button, does CRUISE pop up in the odometer window? I have this same issue and I've checked pretty much everything I could, minus the switch itself! The actuator is under the driver side battery, you might see if you are getting vacuum there.
 

· Registered
Joined
·
53 Posts
Discussion Starter · #8 ·
I have a good buddy who is a mechanic . He really thought it was my controls but i told him it all stopped working after it came back from Dodge.... I guess those controls are pretty fickle .
 

· Registered
Joined
·
284 Posts
let me know what you figure out because mine doesnt work either no light on the dash or anything.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top