Dodge Cummins Diesel Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
581 Posts
Discussion Starter #1
ok for the past two days iv been messing with my pickup tring to get it fixed. iv been getting three codes every time on start up no matter what i do, iv unhooked the batteries and left them off for 30 min thanking it would reset the comp but did not work. im getting these codes.

pooof- fuel system over pressure relief valve activated
poo87- fuel rail pressure to low
p1012- fuel pump delivery pressure to high.

i thank that im getting rf interferince on the rail plug were the mp-8 plugs into, but i cannot seem to get it figured out. iv got my mp-8 unplugged and out of the way my edge clears the codes but as soon as you start up they come right back. im guessing with the low rail pressure is why it sounds like a 12 valve, but when you drive it it drives fine. got me confused if i had a fuel problem it shount clear up when i drive, should it? i have no idea what to do now any advice would be great.

thanks
stetson
 

·
700hp Club
Joined
·
2,199 Posts
wow, that's a new one. how long after you installed the MP8 did these codes pop up? sounds like an MP8 problem, maybe the rail plug did not get put back together properly after the shim kit??
 

·
Registered
Joined
·
581 Posts
Discussion Starter #3
iv been running the mp-8 for almost a year now.
 

·
Registered
Joined
·
71 Posts
I just started getting them to
P000f-relief
Po405- egr
po86-low fuel delivery
p1011-low rail pressure

I started getting w/mods and ater returning to stock it happens most while pulling ever time tranny kicks down
 

·
Registered
Joined
·
581 Posts
Discussion Starter #5
i found out that the valve that we shim thats why the fuel is by passing the rail it gets pooped and then it wont close back so the fuel isnt going into the rail like it should thats why it sounds like a 12 valve. and all im gunna do is cap the rail off like you do an older model so i wont have this problem again.
 
1 - 5 of 5 Posts
Top