Dodge Cummins Diesel Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
202 Posts
Discussion Starter #1
Alright, on Saturday the 21st I changed my lift pump and put on a Holley Blue. It has been running excellent ever since, smoother, sounds better all together drives way better.

Today I started it at about 300 and got home around 345. I got my new Dr. Performance chip in today so naturally went to put it on (if you are not aware it attaches to the VP 44.

Now after I get it on my truck will not start, cracked the 1st injector line and got fuel, but never did any other ones.

MY truck is throwing up 3 codes,

P 1689
P 0230
P 1693

Any ideas?
 

·
Registered
Joined
·
49 Posts
Alright, on Saturday the 21st I changed my lift pump and put on a Holley Blue. It has been running excellent ever since, smoother, sounds better all together drives way better.

Today I started it at about 300 and got home around 345. I got my new Dr. Performance chip in today so naturally went to put it on (if you are not aware it attaches to the VP 44.

Now after I get it on my truck will not start, cracked the 1st injector line and got fuel, but never did any other ones.

MY truck is throwing up 3 codes,

P 1689
P 0230
P 1693

Any ideas?
p 0230 is the lift pump circuit is out of range, p 1689 is no cuminication between the ecm and vp44, 1693 is a code that pops up when there is a code in the copanion module, Did you do a wire tap if so maybe you cut the wire in half, or maybe tapped the wrong one, just check over all your connections. Or take your chip off and then try it. Check your wiring for your lift pump also.
 

·
Registered
Joined
·
202 Posts
Discussion Starter #3
Yes I did a wire tap, and ended up taking it all the way off and the whole chip and progammer are off and the truck still is not starting, still throwing those 3 codes after I reset them.
 

·
Registered
Joined
·
49 Posts
is the lift pump even turning on? Check your plug to the vp44 , that code p1689 says there is no cummunication to the ecm, if there is no power to the pump the truck won't fire, I don't know something happend somewhere..:confused013:
 

·
Registered
Joined
·
202 Posts
Discussion Starter #5
yeh the lp is clearly turning on and running, you can here it just fine. Yeah I am nervous the VP died, but would fuel still be coming out of the 1st injection line if it did die?
 

·
Registered
Joined
·
49 Posts
yep it would......... Laramie, Wyoming, I lived there for 10 months when I was going to good ole Wyotech, graduated in june of 07
 

·
Registered
Joined
·
202 Posts
Discussion Starter #7
F M L


over and over again
 

·
Registered
Joined
·
202 Posts
Discussion Starter #8
If I had put the Dr. P on the wrong wire going into the VP 44 would that have fried the pump?
 

·
Registered
Joined
·
202 Posts
Discussion Starter #9
bump Anybody got some more ideas on what is possibly wrong.
 

·
cumminsforum.com
Joined
·
26,302 Posts
1 - 10 of 10 Posts
Top