Dodge Cummins Diesel Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
884 Posts
Discussion Starter #1
i had noticed when under the truck the trans mount was wasted so i replaced it....now when im stopped in drive the truck shakes like crazy....
 

·
Registered
Joined
·
28 Posts
I replaced my mounts and the truck felt completely different to but in a more solid way IMO if the mirrors are rattling it's runnin right
 

·
Registered
Joined
·
884 Posts
Discussion Starter #3
does yours rattle now?
 

·
Registered
Joined
·
1,704 Posts
Mine did the same. I think new mounts have to break in.
 

·
Registered
Joined
·
28 Posts
ya it rattels more and vibrates more and it realy shakes it now when i shut her down but i also noticed a improvment when it shifts it feels alittle more snapier with the new mounts . is yours just vibrating more noticably
 

·
Registered
Joined
·
1,704 Posts
Vibrates the whole cab.
 

·
Registered
Joined
·
884 Posts
Discussion Starter #7
ya it shakes and rattles now but only when holding it in drive.
 

·
Registered
Joined
·
716 Posts
Sorry for jacking the thread but where do you get replacement mounts?
 

·
Registered
Joined
·
333 Posts
Having had my transmission out of my truck about 5 times in the last 6 months, let me tell you what I've found:

First, when you put the mount together, you've basically got a bunch of pieces. You've the big rubber piece, the small rubber piece, the crossmember and the lower trans mount and the bolt. When you put this together, you want to be sure that your two crossmembers are only touching rubber. The isolators sandwich that top mount, and then the bolt goes thru it. If, when torquing this all together, you don't have things lined up exactly perfect, you're going to lose all that isolation, and your drivetrain is going to transmit the vibrations pretty much directly to the cab. So, first and foremost, I'd put a jack under the tranny, and pull it apart again and look at it...make sure when it goes together, everything is titties.

Did you put the big washer on the bottom? Did you make sure things are lined up the way they all supposed to be (there is some play that can be had, side to side). If things aren't lined up, you can put some torque on one of the motor mounts and then again, transmit that vibration directly to the cab.

Have you changed the motor mounts or checked the thru bolts for tight? You fix one end, maybe it's causing more noticeable issues from the other.

Good luck!

PS - I bought all my mounts from rockauto. Think it was like $30 for all 4.
 

·
Registered
Joined
·
543 Posts
i think the new mounts are also made of a harder rubber compound then the original mounts.
 

·
Registered
Joined
·
884 Posts
Discussion Starter #11

·
Registered
Joined
·
39 Posts
I know this is an old thread, but mine did the same thing when I changed my motor and trans mounts today -- crazy vibrations.
Did this end up going away for you guys after they broke-in?
 
1 - 13 of 13 Posts
Top