Dodge Cummins Diesel Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
2003 5.9 six speed - wont start without ether. Not throwing any codes. Runs great when I get it started. No white smoke, no engine knocking, as soon as I shut it off and try to re start will not start without ether. Thoughts??
 

·
SuperModerator
Joined
·
10,587 Posts
:welcome:

Injectors not coming up to needed pressure to fire. Have the Injectors tested.
 

·
Registered
Joined
·
230 Posts
Yeah I'd rule out the grid heater if it won't start when it's hot, next is to check rail pressure, if that's good it's probably time for new injectors.
 

·
Registered
Joined
·
90 Posts
It sounds like its loosing its prime. Air is being introduced into the system. I would make sure all connector tubes are seated. When it is started their is no problem with the prime and it probably runs fine. But when shut down, air could be introduced from an improperly seated connector tube and the fuel that was in the line from cp3 to injectors gets bleed back to tank. At least that was my scenario which sounds very similar to yours. I'd replace injector connector tubes first way before injectors and the cost that goes with them. my 2 cents...
 

·
Registered
Joined
·
2 Posts
I just had this same problem finally fixed on my 03 3500 2wd 4door, 145,000mile. Turned out to be my #4 injector went out. They had to test the injectors and that was the culprit. Starts like a champ now! At first we thought it was the fuel lines where they connect to the tubes. Some of them were loose, that helped. Then wouldn't start again after 2 days. Got injectors tested and sure enough #4 was bad, replaced and solved hard start/no start.
 

·
Registered
Joined
·
542 Posts
injectors
i started one of my 03s for years and over 90000 miles on either through the airfilter minder in the airbox and no boom ever occured threw some new injectors in recently and it starts and runs like a champ
edit onl a quick squirt like psht not a whole can
 

·
Registered
Joined
·
3,527 Posts
Sounds like high return rates on at least a couple of injectors. Happened to me around 115k. All six were bad. $2100 later i was back on the road.
 

·
Registered
Joined
·
542 Posts
and when we did injectors my grid heater looked brand new :party018: imagine that no BOOM
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top