Dodge Cummins Diesel Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 12 of 12 Posts

·
Registered
Joined
·
866 Posts
Discussion Starter · #1 ·
Well I just put the Outlook on my truck. My truck is bone stock and I just got outlook to use its monitoring functions. Well I installed everything but the pryro so far. I am going to have a buddy help me with that tomorrow. I took it for a spin and I had no power. The engine light came on and I am reading 10 psi of boost at WOT. Wide open I am going about 40mph. What the heck is the deal here?
 

·
Registered
Joined
·
993 Posts
Recheck all the connections. Sound like its not reading something right.
 

·
Registered
Joined
·
866 Posts
Discussion Starter · #3 ·
Could it be that having the pyro not hooked up is messing with it? I am also wondering if I have the right truck selected. It doesn't have an option for a stock dodge in the list.
 

·
Registered
Joined
·
866 Posts
Discussion Starter · #4 ·
Anyone got anymore input?
 

·
Registered
Joined
·
351 Posts
It would work with the pyro not installed. Its either a connection or a bad programmer. Same thing happened to my buddys but his just started to work again for some reason. Go threw and redo all conections and make sure there tight and give it a shot.
 

·
Registered
Joined
·
866 Posts
Discussion Starter · #6 ·
Well I will go through it all again and see what happens. What should I select for my truck? I am still not sure. It has options for stock ford and chevy but no option for stock dodge.
 

·
Registered
Joined
·
866 Posts
Discussion Starter · #7 ·
Well I think that I am going to sell it and go another route.
 

·
Registered
Joined
·
184 Posts
If you do not have the Triple Dog Program in your truck you should select Dodge Other and run it at 100%. If you have the Triple Dog installed then you should select Dodge with Triple Dog and run tow/performance/extreme.
 

·
Registered
Joined
·
249 Posts
If you do not have the Triple Dog Program in your truck you should select Dodge Other and run it at 100%. If you have the Triple Dog installed then you should select Dodge with Triple Dog and run tow/performance/extreme.
What he said
I have not done the pyro yet and it makes no difference.
I have also run it stock with just the monitor and it worked fine
Good luck
 

·
Registered
Joined
·
866 Posts
Discussion Starter · #10 ·
Well I will try that.
 

·
Registered
Joined
·
866 Posts
Discussion Starter · #11 ·
Well I hooked it back up today and set it on dodge other 100%. Check engine light still came right on. Its running better this way though. I guess I need to get the code read so I can figure out whats up. I am reading 22psi boost max. fuel pressure is around 16,000 most or so. Going to try and hook up the EGT tommorrow.
 

·
Registered
Joined
·
866 Posts
Discussion Starter · #12 ·
Well I got my codes read and I have these 2:

PO113 Intake air temp. high imput

PO236 Turbo Boost sensor A circuit range/ performance

I have no clue what these are and what they affect. I know this with the monitor hooked up it feels like I am driving with the e brake on. If I pull the OBD plug and drive a bit then it will straiten itself back out. I think the monitor is just jacked. Dunno.
 
1 - 12 of 12 Posts
Top