Dodge Cummins Diesel Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
317 Posts
Discussion Starter · #1 ·
Hey guys, Well to make a long story a little shorter, my truck was auto, bought everything off this kid who rolled his twin turbo 12valve , swapped everything, then about 3 months later, "2 weeks ago" , started making a loud banging noise from the tranny. So towed it home, took it out and took the top cover off to see that almost all the top set of gears had chips , and 3 of the bottom gears were missing about a quarter of their teeth. So i was doing my best to make it to this 12 valve tuning class this week, so i got up with allstate gear, and found it to be better to just buy a brand new tranny with the billet shaft and upgraded 5th gear fix, so i rushed shipped it to my house from tx, and got it in last night, only to find out that when i drove it, 5th gear is making a noise, sounds kinda like a a/c compressor clicking on and off constantly, except its in the tranny, its only in 5th, doesnt make any other noises in any other gears, but it doesnt stop making the sound, drove about 100 miles last night to see if it would stop, and nope. Took transfer case off thinking that might be the noise, but no it wasnt, still does it with out the tc attached. sorry for such a long post, just dont want to spend the $250 shipping back then the same to get the new one back to me again. :whyme: Any ideas guys? would it hurt to drive it to this meeting this weekend? I appreciate any thoughts! thanks guys!
 

·
Registered
Joined
·
10,780 Posts
probably best to check with the guys you bought it off of first.... But i would pull the 5th gear housing off the back of the trans and check for any foreign objects, missing teeth, ect.

Easy enough to do if you already have the tcase out!

But again, i would make sure to contact the place you bought it from, dont want them denying warranty because you pulled it apart or something stupid like that...

BTW, its douche ;) :D
 

·
Registered
Joined
·
317 Posts
Discussion Starter · #3 ·
:doh: haha thanks for the fix lol, and yes i contacted them today about it and the guy i talked to said that it sounded like it was in my transfer case to him, so i took it off and split it, only to find that everything looked a-ok, then got in the truck, put it in 5th and sure enought it started making that sound. its not every revolution it makes that sound, but like every few seconds, and there closed right now, ill call tom, in when they open to see what they think now thats its the tranny, but just not sure what to do now, would it hurt to drive about 4 hrs like this , then when i get back from the trip to tell them? Thanks for the reply!
 

·
Registered
Joined
·
10,780 Posts
it may hurt, it may not. go out in your front yard in the dark and throw a knife in the air, it might hit you it might not!
 

·
Registered
Joined
·
317 Posts
Discussion Starter · #5 ·
right right, ill see what i can come up with after i call them tom.
 

·
Registered
Joined
·
1 Posts
I think I have the same issue. When the tranny warms up I get a ticking noise from the tranny. The noise is in 5th gear and only starts after going over 55 mph and is not related with rpm. It sounds to me like a idler gear is spinning on a shaft and chattering to a stop and then spooling up and chattering to a stop. I think its happening so fast it sounds like a tick. So I'm curious to see what you find.
Thanks
 

·
Registered
Joined
·
317 Posts
Discussion Starter · #7 ·
exactly! im glad im not the only one now, and i put an extra quart and a half in the tranny from the shifter tower, then i went and bought some stuff to insulate the shifter hole because it was super loud, then when i put it all back together and drove all the way down to atlanta i didnt hear a single thing, then today, (3 days later) my gf pointed out she could hear it, so i listened really close with everything off, and sure enough i could barley hear it doing the same thing, so im not sure what to do now, it shifts perfect, no vibration or anything when driving, but just drives me crazy when going down the road in 5th, so i got the extended warrenty, so i might just drive it for while and see what happens, if it keeps it up then ill just send it back.
 

·
Registered
Joined
·
25 Posts
I put a nv4500 in my first Gen not even a year ago because the getrash started banging and over half the teeth on input were M.I.A. Then today the bbs started making exactly the Same sound. So basically from your experience it's trashed and the two grand I spent buying everything was a waist? Or could I get lucky and it only need a input shaft and bearings. Did yours only make banging when under a load and in all gears. Let me know thanks.
 

·
Registered
Joined
·
317 Posts
Discussion Starter · #9 ·
I put a nv4500 in my first Gen not even a year ago because the getrash started banging and over half the teeth on input were M.I.A. Then today the bbs started making exactly the Same sound. So basically from your experience it's trashed and the two grand I spent buying everything was a waist? Or could I get lucky and it only need a input shaft and bearings. Did yours only make banging when under a load and in all gears. Let me know thanks.
Well actually what ended up pretty much solving my problem was where i cut the hole in the floor board, i never sealed it up good when i put the new tranny in, so i could hear a loud clicking in and kinda cluncking sound, sorta like something was trying to engage/ bearing sound) but it was only when i was in 5th gear moving, OR i could put the 4wd in neutral and put the tranny in 5th, and i could rev it up to 2000 rpmish and it would start making that sound, so the last thing i did befor i took it out and shipped it back was i put 1 more quart of tranny fluid, and went and bough some 1inch thick rubber foam and insulated it really good, and after i did all that, it seems to be fine so far, but dont take my word for it, maybe its still doing it i just dont hear it anymore because i sealed it off good? or maybe the fluid did it? But the 5 speed i had in befor this did the same as yours, all 3 gears on the bottom were missing about half the teeth one time after i got on it, and made an aweful sound, sounded like some one with a hammer banging on my tranny when i let the clutch out :spank:
 

·
Registered
Joined
·
132 Posts
yup... i shredded every tooth on my G56's 3rd gear countershaft, and about 3/4 on the mainshaft 3rd. $$$. never launching on a sticky track in 4hi at 15psi. lol
 

·
Registered
Joined
·
25 Posts
Would yours do it in nuetral to? Mine does it in all gears but only when I give it fuel. If I coast in Any gear it's quiet. That's exactly what getrag did and it was just the teeth on input. Maybe I'll be lucky and that will be the case. I guess I'll know when I pull it. I have the expensive bg oil in it and filled it above fill hole. 120 dollars for a gallon and this is how well it works.wow. just dumped alot of money into it a week ago for a new lift and injection pump. Down side of having 400 hp and close to 800 ft lbs is nothing stock will last with all the torque. Only downside about having a cummins. They need a ten speed eaton behind them for the torque.
 

·
Registered
Joined
·
132 Posts
Would yours do it in nuetral to? Mine does it in all gears but only when I give it fuel. If I coast in Any gear it's quiet. That's exactly what getrag did and it was just the teeth on input. Maybe I'll be lucky and that will be the case. I guess I'll know when I pull it. I have the expensive bg oil in it and filled it above fill hole. 120 dollars for a gallon and this is how well it works.wow. just dumped alot of money into it a week ago for a new lift and injection pump. Down side of having 400 hp and close to 800 ft lbs is nothing stock will last with all the torque. Only downside about having a cummins. They need a ten speed eaton behind them for the torque.
lol 10-speed. mine was nasty in all gears/
 

·
Registered
Joined
·
115 Posts
My 5 speed does the same. I thought it was either the pilot or input bearing, but it only happens in fifth. I would have to agree that an idler gear is free spinning on a shaft-that sounds more possible.
Mine is original and no problems...yet.
 

·
Registered
Joined
·
132 Posts
You could have toasted the input bearing if it only makes the noise under load. they are like $12 i believe from autozone, but you would have to put a solid 3hr to get the trans out and in pieces to replace it.
 

·
Registered
Joined
·
25 Posts
I used up all my luck for this month. I pulled tranny other day in about a hour. Washed it before looking inside,expecting No happyness to come. drained out the $100 six month old oil and it was burnt to hell. I pull top off and main shaft bearing had gone bad and that was it. 29 dollar bearing 5 20 dollar quarts of oil later fixed. All that from a bearing.
 

·
Registered
Joined
·
317 Posts
Discussion Starter · #16 ·
I used up all my luck for this month. I pulled tranny other day in about a hour. Washed it before looking inside,expecting No happyness to come. drained out the $100 six month old oil and it was burnt to hell. I pull top off and main shaft bearing had gone bad and that was it. 29 dollar bearing 5 20 dollar quarts of oil later fixed. All that from a bearing.
Well , i cant say that its good news :confused013:, but it kinda is! The bad is the money, but the good is that you found the problem and fixed it, now you dont have to worry about it anymore! :thumbsup:
 

·
Registered
Joined
·
1,903 Posts
If you don't mind me asking, where did you buy the new tranny? Might steer clear of them when I buy my reman for my swap...
 

·
Registered
Joined
·
25 Posts
Mine was used but only had 80k on it. Came with upgraded nut in it. After thinking about it I know why the bearing went. The adapter from t-case to tranny had a little rust I couldn't see when I put it together and the oil for tranny goes in there. Explaining the brown oil.
 

·
Registered
Joined
·
317 Posts
Discussion Starter · #19 ·
Ohh i gotcha now! And i got it from allstate gear in TX , i must say that it was a very big pain to begin with, but i havent noticed anything else since i put that extra quart and insulated my floor board better, (knock on wood) , so im not sure if i would or wouldnt recomend them? Who knows, it could last another 500k, or it could start making that sound again next week on my way down to FL lol ? (Knocked on wood again!)
 
1 - 19 of 19 Posts
Top