Dodge Cummins Diesel Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter #1
Hey guys sorry i have taken such a long hiadeous, but concentrating on getting better from the accident which i can't believe will be a yr next month.. I am doing much better btw
My main concern right now is the 92' we have had snow which finally stopped today windy, and subzero weather, have been plugging the truck in at nite as i have to go and feed the next morning, with that said 2 days ago i noticed the Emerg. brake, AntiLock, wait to start and low fuel light cam on, actually the low fuel light could be just low fuel..
Anyways i thought well there his alot of ice that has formed down inside the fender wells etc and here and there, from where i had it plugged up over nite, melted and then refroze on its way down the body of the truck... I only notice the lights come on when i take off and go a few feet, almost like i have a wire or something touching that shouldn't, checked alt. wires all are tight.. Also noticed this cause my oil guage to act up also buy making it show over pressure or going all the way to the right, this is a fact. guage no numbers.
Has anyone else had a issue like this, if so please let me know, this right now is my only way of getting around to feed or in a emergency get somewhere, cause i don't drive very far since the accident. This does not happen when it is sitting still and ideling:confused013: , everything seems to be working fine, as far as it running, took it to the Dr. on Friday due to bad weather instead of opting for a rental car and getting stuck in snow.. Thanks in advance.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #2
*update*

Well i had posted in another thread after doing a search on this issue, someone suggested possibly the WIF sensor or Speed Sensor, i dbl checked this morning after feeding and the speedometer needle is working fine, so im leading more toward a bare wire possibly, any and all help is greatly appreciated, just gotta wait for it to warm up, even with the sun out its still colder than crap out!!!
 

·
Premium Member
Joined
·
20,445 Posts
Check your ground wires, there are a lot of body ground wires.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #4
that was my initial thought was a ground, could it be a wire that has rubbed and causing the grounding out issue? Only thing that concerns me is that they only come on when i start rolling in gear on take off, i can be sitting still and ideling and nothing, i thought also it might be my 4wd stick since i have been in 4wd since end of nov. here but that proved to be a unfounded thought LOL. And since the speedo needle is working i think i can weed out the VSS on the tranny but im going to check that wiring also. Sounds like a fine tooth comb day if i can stand it outside.

Thanks for the info.
 

·
Premium Member
Joined
·
20,445 Posts
A hot wire that goes to ground will make a trouble light light up. There are about 3-4 wires going to your ABS valve above the rear axle. If your truck sat for a while a mouse could have made a nest they love wires. Check between fuel tank and frame.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #6
Thanks that was something else i was thinking about, i had to take my truck to the dr. last week which is 1 1/2 from here and much warmer and shortly after we got back it started in snowing hard and didn't stop til Sunday, im thinking it could be ice that has a wire or a connector covered and causing a short as i notice alot of icecicles around the front and the rear bumpers, i opened the hood the other day and seen frozen water down btw the fender and bumper area at least 3 inches thick, so i will check the wires from the Tank to the rear first, i had a issue with a wire there before that had rubbed and was arking some yrs back..
Thanks for the info, it just seems weird it didn't start this until Sat. or Sunday after i got back from my Dr. appt. last Friday, figure where the truck was warm the snow that was hitting was melting and it didn't take it long to freeze back after getting home..
 

·
Premium Member
Joined
·
20,445 Posts
It always happens when you don't have time to pull off the side of the to give it a good look over when it's doing it.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #8
It always happens when you don't have time to pull off the side of the to give it a good look over when it's doing it.
i know!!! the truck hasn't been sitting so i can rule the mouse out lol, i went out as long as my hands a back could handle, back in to warm up and for lunch, checked the back wiring under the bed and everything is wireloomed and or taped with no rubbed wires, i did disconnect a plug on the drivers side of the tranny that is a 2 prong connector that just pushes on and best i can tell no wire issues there. If im thinking correctly and thats a big *if* i should be able to turn on the ign. key and after i hear the relay for the *wait to start light to go out* start wiggling wires and if its a wire i should interupt the connection and hear the relay kick back on???? maybe and i can use deduction as a weapon of choice, thanks 9297 if you can think of anything else i greatly appreciate it...

Thanks again
 

·
Premium Member
Joined
·
20,445 Posts
Your ABS light, I and alot of others have unhooked the box behind your glovebox and I took the anti lock valve completely off. That would be easy fix for that by unplugging it.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #10
Your ABS light, I and alot of others have unhooked the box behind your glovebox and I took the anti lock valve completely off. That would be easy fix for that by unplugging it.
The rear anti lock valve on the rear of my truck was bypassed yrs before i got it, not sure about the box behind the glove box, will check that out behind the glove box to see, well im off for another round of fighting electrical gremlins, they will not beat me LOL...

Thanks again, i also found a wiring diagrahm for a 91.5 as close to 92 as i could get im hoping some of it will help me out, im downloading it as we speak.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #11
No luck!

Well after sometime today and freezing my keester off, i apparently had no luck in finding my issue, i unplugged the wire connections on the transmission and transer case as the cloth wrap from the factory was almost gone, thought maybe i may have a naked wire there causing a grounding issue but after wrapping with electrical tape and hooking things back same deal, i also notice which it was probably coming on also at the same time, the *check engine* light was coming on at the same time as the *message center lights* also noticed the speedometer needle bouncing up and down along with the oil pressure needle pegging out...:banghead: :confused013:
 

·
Registered
Joined
·
134 Posts
Discussion Starter #12
:thumbsup: well i think i got it fixed, of course its always the most unobvious place, right... Well it kept buggin me so i thought this morning after it warms up, im going to figure it out.. well after some fiddling im standing there leaned up on the left front fender and i just turned to my left and there it was, the ground wire that comes from the neg. battery terminal had broke loose and was just hanging there.. So one new connector and a min. amount of force with pliers and so far no more lights flickering and no guages bouncing around..
Ground issue was my initial thought, glad i didn't venture into looking behind the dash.. sheewwww that would have been interesting hahah..
 

·
Premium Member
Joined
·
20,445 Posts
Glad you found it like I said a ground wire will cause alot of problems if not making a good connection.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #14
Oh i made sure that sucker was grounded good this time.. had i had a large enough shrink tube i would have done that also but the tubing wouldn't go over the new connector i put on.. no biggy, now that i think about it, thats where alot of ice was built up where the hood sets down when its shut.. who would have thunk it LOL..
Yeah but this has set me into a wire looming and taping frenzy LOL..
 
1 - 14 of 14 Posts
Top